• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: problema , viaggia troppo!!!

Cambio titolo
  1. #1

    Esclamazione problema , viaggia troppo!!!

    ho rifatto qualke partita a commandos 1, ma il gioco va troppo veloce, quando vado contro lo skermo per muovere la visuale, va troppo forte, e pure gli omini, vanno troppo forte, si puo farci qualcosa? perk sul pc ke avevo prima, andava + lento e tranquillo

  2. #2
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Localit
    Pesaro
    Messaggi
    5.214
    A me capitata la stessa cosa con unreal.
    Mi andava velocissimo. Ma poi ho risolto limitando gli fps a 60.

  3. #3
    Utente L'avatar di anamichiN1
    Registrato il
    05-03
    Messaggi
    26.425
    avete xp come sistema operativo?
    Io con win 98 li gioco bene,insieme ad altri titoli vecchi come command&conquer!

  4. #4
    Utente L'avatar di darkice
    Registrato il
    10-02
    Localit
    nel mio Strike-X
    Messaggi
    1.953

    Re: problema , viaggia troppo!!!

    Inviato da The Rock
    problema, viaggia troppo

    vorrei avere anch'io di questi problemi
    Prova ad usare il limitatore nella opzioni di gioco (come ha suggerito [email protected])
    FELICE UTENTE GENTOO-LINUX

    Se sei metallaro copia e incolla questa frase nella tua firma

  5. #5

    Re: Re: problema , viaggia troppo!!!

    Inviato da darkice
    vorrei avere anch'io di questi problemi
    Prova ad usare il limitatore nella opzioni di gioco (come ha suggerito [email protected])
    limitatore nelle opzioni gioco???cio....? c' scritto propprio limitatore...?

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova ad installare CPU Killer. E' fatto apposta per giocare i con i titoli vecchi.
    http://www.cpukiller.com/products/cpukiller/index.html

  7. #7
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    1.441
    Inviato da [email protected]
    A me capitata la stessa cosa con unreal.
    Mi andava velocissimo. Ma poi ho risolto limitando gli fps a 60.
    60 ? io inizio a imprecare se va a 60 , minimo deve andare a 80 MINIMo , poi se supera i 100 meglio ;-)
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  8. #8
    GrBnBtB L'avatar di cloud125
    Registrato il
    11-02
    Localit
    Torino
    Messaggi
    11.344
    Inviato da Aurox
    60 ? io inizio a imprecare se va a 60 , minimo deve andare a 80 MINIMo , poi se supera i 100 meglio ;-)
    e cn una Tnt 2 cosa fai andare a 100? pong?

  9. #9
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    a me succede esattamente il contrario: tutto mi va lento (a parte q3)...credo non mettero' mai CPU killer....

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •