• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con wine dopo formattone

Cambio titolo
  1. #1
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186

    Problema con wine dopo formattone

    dopo il formattone totale ho reinstallato wine, ma quando provo a lanciare un programma in windows (sia la partizione in NTFS sia quella in FAT32) mi compare:
    Codice:
    wine: error while loading shared libraries: libwine.so.1: cannot open shared object file: No such file or directory
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    Inviato da Phoenix
    Prova questo )
    grazie mille ora lo scarico e vedo |)
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Inviato da candyskull
    grazie mille ora lo scarico e vedo |)
    Fermo, quello è per MDK9.2.

    Come l'hai installato?
    Se lo avessi installato dal sorgente avrebbe dovuto creare da solo le librerire necessarie, se l'avessi installato correttamente dal pacchetto della Mandrake 9.1 avrebbe dovuto installare tutte le dipendenze, compreso il pacchetto libwine1 , che puoi cmq aggiungere con:
    # urpmi libwine1
    Sta nel 2°CD.

  5. #5
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    ecco perche non mi funzionava
    phoenix incompetente
    EDIT: va' a capire, adesso funzia solo se mi loggo come root 8|
    Ultima modifica di candyskull; 19-11-2003 alle 12:59:40
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  6. #6
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    candy, riduci la firma 8|
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  7. #7
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    Inviato da Prometeo
    candy, riduci la firma 8|
    fatto 8|
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  8. #8
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Inviato da candyskull
    ecco perche non mi funzionava
    phoenix incompetente
    EDIT: va' a capire, adesso funzia solo se mi loggo come root 8|
    Ogni utente ha il suo file di configurazione di WINE, evidentemente tu hai solo /root/.wine/config .

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •