• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con wwe raw

Cambio titolo
  1. #1
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635

    Problema con wwe raw

    Non riesco + a farlo partire 8( da quando ho cambiato schea video (ora ho la 9600 pro by hercules ). cioè, il gioco si avvia ma non si vede un bel niente, tutto nero. Ke diavolo è successo? I driver della scheda video sono i 3.8 (se non erro). AIUTATEMI

  2. #2
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296

    Re: Problema con wwe raw

    Inviato da ixi84
    Non riesco + a farlo partire 8( da quando ho cambiato schea video (ora ho la 9600 pro by hercules ). cioè, il gioco si avvia ma non si vede un bel niente, tutto nero. Ke diavolo è successo? I driver della scheda video sono i 3.8 (se non erro). AIUTATEMI
    Catalyst 3.8? Ahia,prova a installre i 3.9 o torna ai 3.7

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  3. #3
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Ti farò sapere

  4. #4
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Altre idee nel caso non funzionasse? Ke so, impostazioni video o altro...

  5. #5
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    TOGLI IMMEDIATAMENTE I 3.8 perke faresti correre il rischio alla tua skeda di fondere.....cm è successo ad altri utenti del forum, quei driver nelle skede dalla 9500 alla 9800pro fanno alzare di anke 10°C la temperatura della skeda video....quindi molti giochi nn partono per surriscaldamento....toglili e metti i 3.9.....

  6. #6
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    azzo, lo faccio subito allora

  7. #7
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Aggiornamento fatto e ora il gioco funziona perfettamente. Altra domanda: c'è un modo per alzare la risoluzione?

  8. #8
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Potreste almeno rispondere di no così mi rassegno...8(, sempre se non c'è un modo naturalmente...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •