• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Problema Morrowind

Cambio titolo
  1. #1
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133

    Domanda Problema Morrowind

    Ciao raga, mi serve il vostro aiuto per Morrowind.
    Quando lo faccio partire (dopo averlo installato) tutto ok, no problema. ma quando inserisco la traduzione finale di quelli della ITP, quando tento di caricare dopo un salvataggio rapido il gioco mi rispedisce a Windows, e se tento di ricaricare una volta entrato lo stesso. il gioco aggiornato al'ultima versione. Come devo fare?
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    i salvataggi sono stati fatti con la versione beta?

  3. #3

    Re: Problema Morrowind

    Inviato da Galex
    Ciao raga, mi serve il vostro aiuto per Morrowind.
    Quando lo faccio partire (dopo averlo installato) tutto ok, no problema. ma quando inserisco la traduzione finale di quelli della ITP, quando tento di caricare dopo un salvataggio rapido il gioco mi rispedisce a Windows, e se tento di ricaricare una volta entrato lo stesso. il gioco aggiornato al'ultima versione. Come devo fare?
    Allora,tipico problema:

    Disinstallalo

    Re-Installalo

    Installa l'ultima versione della traduzione SENZA AGGIORNARE IL GIOCO,MI RACCOMANDO

    Provalo:se guardi sotto,vedrai che si aggiorna da solo:se lo aggiorni prima anke tu,eccolo la che non funge...

  4. #4
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133
    quindi dorei installarlo senza aggiornamento? come fai a dire che non serve la patch! mi da errore se lo faccio!
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  5. #5
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    la patch ha semre dato problemi se installata sulla versione budget di morrowind

  6. #6
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133
    non la versione budget, quella trovata dentro la mia GeForce FX 5200
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  7. #7
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    Localit
    Web
    Messaggi
    10.599
    Inviato da Galex
    non la versione budget, quella trovata dentro la mia GeForce FX 5200
    Allora probabilmente ti esce errore xch non hai installato l'ultima patch, quella che serve x far funzionare la traduzione


  8. #8
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133
    AAAAHHHHHHHHHHHHHH! orrore! ora che l'ho re-installato e l'ho fatto partire un kasino! la grafica impazzita! non si vede niente gi dal primo scenario! tutto lampeggia! come si fa?
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  9. #9
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    azzarderei i driver

  10. #10
    Inviato da devilheart
    la patch ha semre dato problemi se installata sulla versione budget di morrowind
    Ohhhh....io ho la versione budget,e senza installare la patch,il gioco tradotto funge che una bellezza grafica....

  11. #11
    ghepardo sapiente L'avatar di rex ludus
    Registrato il
    04-03
    Localit
    Catania,casa mia
    Messaggi
    243
    ma xk sulla versione budget le pacth nn dovrebbero funzionare bene?nn cambia niente budget o n budget,solo il prezzo...
    il miglior perdono la vendetta.

    "la morte pu attendere...gmc in edicola NO!!"

  12. #12
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133
    Inviato da devilheart
    azzarderei i driver

    aggiorno i dirver della mia Svga?
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  13. #13
    Utente L'avatar di Schneider
    Registrato il
    09-03
    Messaggi
    90
    Inviato da Galex
    AAAAHHHHHHHHHHHHHH! orrore! ora che l'ho re-installato e l'ho fatto partire un kasino! la grafica impazzita! non si vede niente gi dal primo scenario! tutto lampeggia! come si fa?
    Anke a me a fatto una cosa simile camminaco a un metro da terra lo sfondo era tutto grigio e nn esistevano muri c'erano solo i primi personaggi ke trovi dentro la casa dove decidi quale il tuo nome,classe...
    X risolverlo ho disinstallato e reinstallato

  14. #14
    Utente L'avatar di Galex
    Registrato il
    10-03
    Messaggi
    133
    anc' am? la seconda volta in una giornata che mi danno lo stesso conziglio
    CHIUNQUE ABBIA UN CERVELLO PER FARLO, MI CREI UNA FIRMA DECENTE, CHE IO NON CI SONO MAI RIUSCITO IN TUTTA LA MIA VITA. CHIARO?






    vi scongiuro... vi adoro...

  15. #15
    Utente L'avatar di Schneider
    Registrato il
    09-03
    Messaggi
    90
    Magari il tuo problema solo d driver nn prendertela male

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •