• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema all'avvio!

Cambio titolo
  1. #1
    High is the way L'avatar di Kevorex
    Registrato il
    11-02
    LocalitÓ
    Orizzonte
    Messaggi
    3.354

    Problema all'avvio!

    Da un po di tempo all'avvio di Windows mi appariva una finestra che mi diceva di scegliere la directory in cui installare morrowind (o una roba simile), solo che io avevo giÓ disinstallato morrowind da tempo. Ora stavo tentando di risolvere quel problemuccio, e girando a casaccio nella cartella Windows ho trovato il file finanzia.exe, che aveva l'icona uguale a quella della patch di morro (presente? quella col sole la luna, solo che in questo c'Ŕ anche scritto ITA, quindi credo sia legato al plug-in). Allora pensando che fosse legato al problema l'ho cancellato, ma adesso all'avvio mi appare una finestra di errore che dice finanzia.exe non trovato, e windows ci mette parecchi secondi in pi¨ ad avviarsi probabilmente perchŔ cerca il file. Un mio amico mi ha detto che forse devo cancellare delle voci nel registro..
    Insomma che cavolo devo fare?? Vi prego!! Scusate la lunghezza.

  2. #2
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    LocalitÓ
    Demiurgo
    Messaggi
    10.474
    prova a fare cosý...


    vai su Start -> Esegui -> scrivi : msconfig


    nella finestra che appare clicca su "Avvio" e vedi se c'Ŕ il file che dici tu...se c'Ŕ..togli la spunta.

    ░+
    Logic
    will get you from A to B. Imagination will take you everywhere.+░

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  3. #3
    High is the way L'avatar di Kevorex
    Registrato il
    11-02
    LocalitÓ
    Orizzonte
    Messaggi
    3.354
    Avevo giÓ controllato, purtroppo non c'Ŕ..

  4. #4
    Neo Mod L'avatar di Darth Threepwood
    Registrato il
    10-02
    LocalitÓ
    DosBox/WinUAE
    Messaggi
    12.851
    Fatti dare il file in questione da qualcuno con il tuo stesso SO

    a volte winzozz incasina le icone..
    www.beppegrillo.it - Il blog di Beppe Grillo. | Wikipedia, l'enciclopedia libera.

    Citazione cc84ars
    ecco, questi sono i tipici interventi bossi-fini

  5. #5
    Utente
    Registrato il
    09-03
    Messaggi
    133

    Re: Problema all'avvio!

    Inviato da Kevorex
    Da un po di tempo all'avvio di Windows mi appariva una finestra che mi diceva di scegliere la directory in cui installare morrowind (o una roba simile), solo che io avevo giÓ disinstallato morrowind da tempo. Ora stavo tentando di risolvere quel problemuccio, e girando a casaccio nella cartella Windows ho trovato il file finanzia.exe, che aveva l'icona uguale a quella della patch di morro (presente? quella col sole la luna, solo che in questo c'Ŕ anche scritto ITA, quindi credo sia legato al plug-in). Allora pensando che fosse legato al problema l'ho cancellato, ma adesso all'avvio mi appare una finestra di errore che dice finanzia.exe non trovato, e windows ci mette parecchi secondi in pi¨ ad avviarsi probabilmente perchŔ cerca il file. Un mio amico mi ha detto che forse devo cancellare delle voci nel registro..
    Insomma che cavolo devo fare?? Vi prego!! Scusate la lunghezza.
    Ei controllati anke autoexec.bat e cancella le voci inerenti a quel fail se ce ne sono e magari sbircia anke il config.sys e mi raccomando se non ne sei sicuro non cancellare nulla emmm e spulciati anke il registro visto che ci sei ciaus.
    Il miglior Antivirus della rete!? semplice:
    format C:

  6. #6
    High is the way L'avatar di Kevorex
    Registrato il
    11-02
    LocalitÓ
    Orizzonte
    Messaggi
    3.354
    Il registro l'ho giÓ spulciato, ho provato anche con reg cleaner ma niente, la finestra maledetta Ŕ sempre lý all'avvio
    Ma dov'Ŕ autoexec.bat? Ora lo cerco.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •