• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema Philips LCD 15"

Cambio titolo
  1. #1
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536

    Problema Philips LCD 15"

    Salve a tutti.
    Ieri ed oggi sono successe due cose strane al mio monitor.
    La prima, vista da mio padre (ché io ero ad una festa), e la seconda che m'è accaduta poco fa.
    Ieri sera il monitor, che io avevo spento, ha iniziato improvvisamente a fare lampi bianchi (almeno così mi avevano descritto), finché mio fratello non ha spento manualmente il computer.
    La seconda...stamane, tornato da scuola, ho provato ad accenderlo.
    Restava nero con il bottone, però, illuminato di verde.
    Comunque, staccando e riattaccando la spina nella ciabatta, poco dopo, accendendo quest'ultima ciabatta, il monitor da spento si è "acceso" da solo, ed ha iniziato a funzionare normalmente (ed ora sono qui a scrivervi).
    È possibile sia un problema di alimentatore?
    Comunque, consolazione, sono ancora in garanzia (ho preso il pc quest'estate)...
    Grazie a tutti.

    Edit: Ho scoperto ora che spegnendo il monitor, esso non si riaccende.
    L'unico modo per accenderlo, se lo spengo col pulsante, è di spegnere la ciabatta, togliere la spina, rimmeterla, riaccendere la ciabatta ed attendere che il monitor si accenda da solo.
    Ultima modifica di Sephiroth; 5-12-2003 alle 13:12:29
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    E' sicuramente un guasto, se è in garanzia portalo a riparare.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Inviato da Lex
    E' sicuramente un guasto, se è in garanzia portalo a riparare.
    Sì, ovvio, penso che lo farò al più presto possibile...
    Però mi piacerebbe sapere qual è il problema...solo per curiosità...ho parlato con altri amici e mi dicono che anche per loro è l'alimentatore...
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  4. #4
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Sta partendo un trasformatore..........(IMHO)

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •