• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: probl o no?

Cambio titolo
  1. #1
    Matrice
    Ospite

    probl o no?

    Non so se e un problema della skeda video o della skeda madre....

    Cmq premettendo ke i gioki funzionano correttamente ( max payne 2 , need for speed undeground etc...) se vado in dxdiag la trama agp e "disattivata" e non si puo attivare....Mi kiedo il perche dato ke con il vekkio pc era sempre attivata

    Illuminatemi

    Ah ......... nel bios se setto "aperture size" da 64 mb a 128 mb ci sn miglioramenti o meglio lasciare cosi ????

    Grazie in anticipo

  2. #2
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    so solo risponderti alla seconda
    se hai una scheda da 64 o 128mb, non cambia nulla

  3. #3
    Krs
    Ospite
    che scheda video hai?

    cmq reinstalla le dx e setta l'apertura agp alla met della ram di sistema (non la ram della scheda video)

    alla fine se un gioco richiede, per esempio 64 mb di ram tra texture e geometrie (e tu hai una sk video con 32mb di ram) i rimanenti 32 mb li sbatte sulla memoria agp, tutto qui.

    ciao

  4. #4
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Localit
    Krynn
    Messaggi
    1.228

    Re: probl o no?

    Inviato da Matrice
    Non so se e un problema della skeda video o della skeda madre....

    Cmq premettendo ke i gioki funzionano correttamente ( max payne 2 , need for speed undeground etc...) se vado in dxdiag la trama agp e "disattivata" e non si puo attivare....Mi kiedo il perche dato ke con il vekkio pc era sempre attivata

    Illuminatemi

    Ah ......... nel bios se setto "aperture size" da 64 mb a 128 mb ci sn miglioramenti o meglio lasciare cosi ????

    Grazie in anticipo
    be se il dxdiag ti dice che la trama AGP non disponibile vuol dire che la scheda perde minimo 30% succedeva anche a me pero con una ATi.....
    io ho risolto cambiando driver e mettendo i 2.4 che per la mia scheda sono i migliori oppure giocando su Win 98 che non mi ha mai dato problemi ed molto pi veloce

  5. #5
    Matrice
    Ospite
    raga non riesko a risolvere il probl anke kambiando driver..nessun altro a qualake spiegazione?

  6. #6
    Matrice
    Ospite
    Nulla ?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •