• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Processore e BIOS

Cambio titolo
  1. #1
    I am a stegosaurus! L'avatar di The_Ed
    Registrato il
    10-02
    LocalitÓ
    Milanese imbruttito
    Messaggi
    9.963

    Processore e BIOS

    Ho un Athlon XP 3000+. Qualche tempo fa ho avuto un problemino, che ho risolto (un po' a caso) ripristinando le opzioni di default del BIOS, ma da quel giorno il computer mi dice che ho un Athlon a 1.29 Ghz. All'inizio ho pensato fosse un errore di Windows, ma oggi, dopo aver visto che il punteggio CPU di Aquamark 3 mi e' sceso di 2000 punti, ho provato a riavviare e entrare nel bios. Non ho cambiato nulla, ma mi deve aver messo 100mhz base e moltiplicatore 13x. Questo e' perche' il processore e' danneggiato in qualche maniera o (piu probabile) perche la scheda madre aveva quella impostazione di default? Posso cambiare tranquillamente i valori? Non e' che esplode tutto?

    P.s. penso sia una cosa normale da fare, ne so abbastanza ma dato che nn mi sono mai avventurato nei meandri del BIOS e' meglio chiedere prima di far danno...
    juventino, dailyrander, informatico, musicomane, giocatore

  2. #2
    I am a stegosaurus! L'avatar di The_Ed
    Registrato il
    10-02
    LocalitÓ
    Milanese imbruttito
    Messaggi
    9.963
    Ho installato SpeedFan, ho settato il BIOS a 166x13=2166 (il clock normale insomma) e mi da temperature 54 gradi... va bene secondo voi? Nel thread in cima dice che bisogna tenerla sotto i 60, quindi dovrebbe andar bene (ho anche avviato Aquamark 3 per metterlo un po' sotto torchio...)
    juventino, dailyrander, informatico, musicomane, giocatore

  3. #3
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    LocalitÓ
    Isola d'Elba
    Messaggi
    25.252
    mmm... hai configurato dalla scheda "clock" di speedfan vero? probabilmente era un'impostazione sbagliata della scheda madre, comunque da quanto ho capito ora hai risolto, per la temperatura dovrei sapere che case hai, dissipatore e eventuali altre ventole montate nel pc. Per il resto non so, perchŔ il mio processore (se vieni a portoferraio te lo fo vedŔ) Ŕ un P4 perci˛ non so molto sulle temperature standard sotto sforzo (perchŔ ti segna 54 gradi sotto sforzo vero?) dell'Athlon anche perchŔ ho tre ventole nel pc e il procio Ŕ a 3100mhz
    Ultima modifica di Cerbero_805; 7-12-2003 alle 15:45:53

  4. #4
    I am a stegosaurus! L'avatar di The_Ed
    Registrato il
    10-02
    LocalitÓ
    Milanese imbruttito
    Messaggi
    9.963
    no, ho configurato direttamente dal BIOS (nn so molto di sta roba, ma come si apre il BIOS lo so )

    mi ha dato 54 gradi dopo che ho usato Aquamark... quindi lo dovrebbe aver sforzato un po'
    juventino, dailyrander, informatico, musicomane, giocatore

  5. #5
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    54░ sotto sforzo non Ŕ un valore preoccupante. Puoi usare il pc senza timori.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  6. #6
    I am a stegosaurus! L'avatar di The_Ed
    Registrato il
    10-02
    LocalitÓ
    Milanese imbruttito
    Messaggi
    9.963
    ho letto nel topic in cima che la soglia del pericolo e' 60 gradi, quindi sono ben tranquillo... cmq quando avro voglia monto un'altra ventola e provo ad overcloccare!

    Overcloccare la scheda video da problemi?
    juventino, dailyrander, informatico, musicomane, giocatore

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •