• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 27

Discussione: NFS. Underground e il motion blur!!!

Cambio titolo
  1. #1
    Utente L'avatar di Nigmatullin
    Registrato il
    10-02
    Messaggi
    429

    Esclamazione NFS. Underground e il motion blur!!!

    Cioa ragazzi, ho una domanda: sono andato nelle opzioni ed ho visto che il nitro si attiva con la barra spaziatrice o con N (funzione secondaria). Solo che in gara anche premendo uno di questi due tasti il famoso effetto motion blur non lo vedo, e si che Ŕ abbastanza evidente da quello che ho potuto vedere da alcune immagini. Nelle opzioni l'ho attivato. Che dipenda dal fato che non ho la macchina potente? oppure si attiva da subito?

    Ho una Creative 3D Blaster 4 ti 4200 ma non credo che non supporti l'effetto....ciao!

  2. #2
    Utente
    Registrato il
    12-03
    Messaggi
    8
    Premetto che ho la demo e quando schiaccio la barra vedo solo il fumo degli scarichi per il resto niente.

  3. #3
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    La scheda supporta pienamente l'effetto MB, te lo garantisco in prima persona. E' molto strano che non viene visualizzato se lo hai attivato nel men¨ opzioni, davvero molto strano. I driver sono molto vecchi?
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  4. #4
    Utente
    Registrato il
    10-02
    Messaggi
    2.272
    Ho la stessa scheda video e lo visualizzo il mb, per˛ stai attendo che almeno a me, ogni volta che lo attivo e poi esco dal gioco, poi rientro mi ritorna tutto a default, con il mb disattivato.

  5. #5
    Utente
    Registrato il
    11-02
    Messaggi
    9.997
    allora
    il motion blur Ŕ quell'effetto che sfoca e sdoppia, triplica le immagini quando viaggi ad alta velocitÓ, a prescindere dal NOS:



    se non si vede: http://xoomer.virgilio.it/disease/nfsu/blur.JPG

    l'effetto NOS Ŕ diverso:



    http://xoomer.virgilio.it/disease/nfsu/nitro.JPG

    il NOS lo monti solo dopo un p˛, se sei all'inizio del gioco non lo hai ancora Ŕ rappresentato da questa barra verde nel tachimetro:



    http://xoomer.virgilio.it/disease/nf...icatorenos.JPG
    Dopo oltre 7 anni di attivitÓ, mi rifiuto di postare il decimillesimo messaggio su questo forum. Sarebbe davvero troppo. Addio =*

    20/12/'09

  6. #6
    Utente L'avatar di Nigmatullin
    Registrato il
    10-02
    Messaggi
    429
    Grazie per le risposte ragazzi.

    Adelchi24, non si vede nulla dei link che hai postato...potresti sistemarli?


    Ciao!

  7. #7
    Utente
    Registrato il
    11-02
    Messaggi
    9.997
    Inviato da Nigmatullin
    Adelchi24, non si vede nulla dei link che hai postato...potresti sistemarli?
    schifosissimo spazio web di tin.it. prova ad aprire i collegamenti e a fare aggiorna

    oppure copia il collegamento e incollalo in una nuova finestra di explorer
    Dopo oltre 7 anni di attivitÓ, mi rifiuto di postare il decimillesimo messaggio su questo forum. Sarebbe davvero troppo. Addio =*

    20/12/'09

  8. #8
    Utente L'avatar di Nigmatullin
    Registrato il
    10-02
    Messaggi
    429
    Ok ho risolto basta copiare i link nella barra dei collegamenti e si visualizzano tutte. Per quanto riguarda il NOS non l'ho ancora acquistato, quindi non mi Ŕ apparsa la barra verde sul tachimetro, mentre l'effetto motion blur non lo vedo semplicemente perchŔ essendo all'inizio del gioco non riesco a raggingere pi¨ di 160 Km/h con l'auto...ciao!

  9. #9
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    LocalitÓ
    Monte Urano
    Messaggi
    3.419
    Ciao a tutti vi scrivo da parte di un mio amico

    Lui ha una Nvidia G Force 4, quindi dovrebbe essere pienamente compatibile con il gioco, ma nella barra delle opzioni video, non puo modificare i dettagli del motion blur, delle luci della macchina, delle scie di luce e della folla.

    E' un fatto di aggiornamento drivers o il CD Ŕ stato masterizzato male (per masterizzato intendo prodotto dalla Electronic Arts!!!!)???.

    A me con la ATI 9700 va tutto a meraviglia



    LOL LOL LOL

  10. #10
    janky
    Ospite
    Inviato da PAPIX27

    Lui ha una Nvidia G Force 4
    se c'ha una mx non lo supporta

  11. #11
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    LocalitÓ
    Genzano di Roma (RM)
    Messaggi
    2.735
    Inviato da PAPIX27
    Ciao a tutti vi scrivo da parte di un mio amico

    Lui ha una Nvidia G Force 4, quindi dovrebbe essere pienamente compatibile con il gioco, ma nella barra delle opzioni video, non puo modificare i dettagli del motion blur, delle luci della macchina, delle scie di luce e della folla.

    E' un fatto di aggiornamento drivers o il CD Ŕ stato masterizzato male (per masterizzato intendo prodotto dalla Electronic Arts!!!!)???.

    A me con la ATI 9700 va tutto a meraviglia



    LOL LOL LOL
    GeForce 4 ke? MX o Ti?
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  12. #12
    Al lavoro sul gioco di GR L'avatar di Loriddr
    Registrato il
    11-03
    LocalitÓ
    Il Break Point
    Messaggi
    1.894
    Inviato da world
    GeForce 4 ke? MX o Ti?
    TI 4200

  13. #13
    Utente L'avatar di Nigmatullin
    Registrato il
    10-02
    Messaggi
    429

    Domanda

    Cioa ragazzi, ho un problema!
    Appena comincio la modalitÓ Underground, dopo essere arrivato primo nella prima gara, appare la schermata di caricamento e mi porta alla selezione di una macchina (mi indica che ho 10.000 crediti) e le macchine costano tutte meno, solo che cliccando OK poi non mi va alla schermata successiva, come mai?

    Spero vivamente in un vostro aiuto...ciao!

  14. #14
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    LocalitÓ
    Monte Urano
    Messaggi
    3.419
    Nn ne ho la + pallida idea so solo ke nn puo attivare tutte le opzioni...

  15. #15
    Utente L'avatar di Nigmatullin
    Registrato il
    10-02
    Messaggi
    429
    Inviato da PAPIX27
    Nn ne ho la + pallida idea so solo ke nn puo attivare tutte le opzioni...
    Dunque per il problema di prima ho risolto con una nuova installazione e patchamento, mentre per il fatto che non posso attivare tutti gli effetti non Ŕ vero perchŔ adesso che ho effettivamente capito cosa Ŕ il motion blur,si vede eccome, anche troppo per i miei gusti....

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •