• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: NFSU e 9700 PRO

Cambio titolo
  1. #1
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419

    NFSU e 9700 PRO

    Ciao a tutti

    mi rivolgo a tutti i possessori di Radeon 9700 PRO

    Con NFSU come avete impostato le opzioni video?

    io le ho a tutto compreso motion blur, scie luce e pubblico con il dettaglio a 1024x768

    ogni tanto avverto un lievissimo calo di frame rate (xo mi da fastidio vederlo) e voi?

    tenglo l'anti-aliasing a 4x e filtro anisotropo a 8x e TRUFORM disattivato, trama alta qualità, mipmap alto e v-sync vert. secondo applicazione.

    ke catalyst avete? io la 3.9. meglio 3.7 o 3.8?

    Grazie

  2. #2
    >>--ARROW--> L'avatar di Nesa2
    Registrato il
    12-02
    Località
    vicino roma
    Messaggi
    3.074
    io ho la 9800 pro xo posso dirti ke è strano ke a quella risoluzione anke kn tutti i dettagli al massimo ti dia anke lievi problemi...
    io ho tutto a palla a 1280x1024 e va benissimo...
    xo nn conosco il resto del tuo pc...
    io ho i catalyst 3.7 ma cn i 3.8 (contro il parere di tutti) mi andava meglio tutto e nn scaldava...
    cmq per ora tengo i 3.7...
    cmq mi sembra strano...
    Non importa se vinci di un centimetro o di un chilometro,l'importante è vincere!!!
    by The Fast and The Furious


  3. #3
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    Forse è la 3.9 ke nn va

    anche a me senbra strano ce so rimasto de mierda..............

    forse dovevo tenermi la 3.7 di fabbrica

  4. #4
    >>--ARROW--> L'avatar di Nesa2
    Registrato il
    12-02
    Località
    vicino roma
    Messaggi
    3.074
    boh nn so prova a mettere i 3.7 o 3.8
    Non importa se vinci di un centimetro o di un chilometro,l'importante è vincere!!!
    by The Fast and The Furious


  5. #5
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    thx


  6. #6
    >>--ARROW--> L'avatar di Nesa2
    Registrato il
    12-02
    Località
    vicino roma
    Messaggi
    3.074
    non c'è di ke
    Non importa se vinci di un centimetro o di un chilometro,l'importante è vincere!!!
    by The Fast and The Furious


  7. #7
    Elder Spammer L'avatar di DarthBardu
    Registrato il
    07-03
    Località
    Scandicci (FI)
    Messaggi
    1.933
    colgo l'occasione dato ke siamo in tema di skede video..
    Ho una gforce4 mx 440 128mb,e nn posso accedere a voci tipo motion blur,folla,luci delle auto..ecc..so ke nn sono il solo ke ha sto problema.
    Volevo kiedere se sapete se esite qualke driver o patch ke lo aggiusti (alla sk video ho gli ultimissimi driver 53.qualcosa..)
    Mi sa ke pero' mi tocca cambiare sk video..

  8. #8
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252
    papi, non so che dirti, abbiamo la stessa scheda video, stessa schedra madre e quasi lo stesso procio, e io gioco a 1280X1024 con tutto a palla

  9. #9
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    Grazie a tutti.

    DarthBardu il tuo problema ce l'ha anche un mio amico.

    Con i drivers nouvi nn risolvi niente

    Cerbero in quanto a te posso dirti che nn è nulla di grave, roba da una frazione di secondo.
    Forse devo abbassare il filtro anisotropo a 6x.

    Oggi provo i catalyst 3.8 poi vi faccio sapere.....

  10. #10
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    non provate ad installare 3.8 che rischia di bruciare, instabile etc... delle schede video ATI.
    io vi sconsiglio

  11. #11
    Utente
    Registrato il
    11-02
    Messaggi
    9.997
    io con 2600+ e raddy9700pro tengo tutto i dettagli al massimo e tutti gli effetti attivi, aa6x e aniso16x a 1024*768 (causa refresh non eccelso del monitor a 1280*1024); rallenta soltanto quando sono piantato nella sabbia e alzo il polverone ripartendo, ma non da fastidio
    Dopo oltre 7 anni di attività, mi rifiuto di postare il decimillesimo messaggio su questo forum. Sarebbe davvero troppo. Addio =*

    20/12/'09

  12. #12
    Matrice
    Ospite
    io tutto al max 1024X780 e non scatta per nulla .........

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •