• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: AGP 2x invece che a 4X

Cambio titolo
  1. #1
    Diabulus in Musica
    Registrato il
    10-03
    Località
    Genova
    Messaggi
    2.726

    AGP 2x invece che a 4X

    da quando ho comprato la ge-force fx 5200 la mia agp 4x lavora a 2x, mi sono dunque fatto prestare una radeon 9600 e lavorava 4x
    cosa posso fare visto che non ho una scheda ati da sostituire?


    Il mio pc è così composto: p4 2400, 256 ram dimm133, motherboard V8668pro (non so nè marca nè chip), fx5200 300/410

  2. #2
    ciuaz!!!
    Ospite
    la velocità dell'agp 2x o 4x è impostabile dal bios se non vado errando...

  3. #3
    Diabulus in Musica
    Registrato il
    10-03
    Località
    Genova
    Messaggi
    2.726
    si, lo so xò anche il bios nn mi da la possibilità di arrivare ai 4x

  4. #4
    ciuaz!!!
    Ospite
    allora non è possibile che la ati ti vada ai 4x... forse c'è un errore nella rilevazione dell'agp

  5. #5
    Diabulus in Musica
    Registrato il
    10-03
    Località
    Genova
    Messaggi
    2.726
    no,no anche i benchmark lo dimostrano, così come il manuale della motherboard

  6. #6
    Utente L'avatar di Lerio
    Registrato il
    10-03
    Località
    Millesimo (SV)
    Messaggi
    221
    se ho cercato bene la tua scheda madre dovrebbe essere una Biostar con chipset VIA
    http://www.biostar.com.tw/products/m...me=U8668%20Pro

    Sulle schede madri con chipset VIA per i Pentium III era noto un problema di compatibilità con schede video Nvidia, che ne impediva l'attivazione della modalità AGP 4x. Per risolvere ciò era necessario modificare una voce del registro di win.

    Anche se trovo strano che questo problema si sipresenti sul Pentium4 prova a scaricare questo file http://www.tweaktown.com/downloads/4x.reg
    che modifica il reg. di windows.
    Per installarlo basta che fai doppio click su di esso e rispondi SI nella finestra che apparirà. Poi riavvia il PC.

    Per informazioni su questo file dai un'occhiata a questo link
    http://www.tweaktown.com/document.ph...e=guide&dId=68

    Spero che funzioni

  7. #7
    Diabulus in Musica
    Registrato il
    10-03
    Località
    Genova
    Messaggi
    2.726
    bè, grazie a lerio per l'aiuto.. ora proverò a fare ciò che hai detto

  8. #8
    Utente L'avatar di Lerio
    Registrato il
    10-03
    Località
    Millesimo (SV)
    Messaggi
    221
    Non avevo notato che la tua MoBo ha una scheda video integrata. Forse il problema sta propio li. Devi disattivare da Bios la SV integrata.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •