• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 25

Discussione: ATI 9600 pro....(sono proprio sfigato)

Cambio titolo
  1. #1
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329

    ATI 9600 pro....(sono proprio sfigato)

    Salve a tutti ragazzi...
    Io ho appena comprato un pc nuovo...l'ho comprato a pezzi ma lo sono andato a ritirare giÓ assemblato...
    io ho ordinato una ATI SAPPHIRE RADEON 9600pro 128MB DDR TV-OUT+DVI RET, ma quando sono andato sulle proprietÓ delllo schermo, nel desktop, e sono andato a guardare la scheda video il pc mi segna una RADEON 9600 SERIES Agp(0x4150)(400Mhz)
    vorrei sapere, Ŕ normale o errpneamente (almeno spero per loro) quelli della PAMO mi hanno montato una scheda diversa??

    Grazie mille

  2. #2
    Bannato L'avatar di ProMano
    Registrato il
    08-03
    LocalitÓ
    Antartide
    Messaggi
    48
    Non e' indicato il pro per via dei driver anche a me dice 9600 series e non 9600 pro,quindi dovresti stare tranquillo....core a 400 mhz e memorie a 600 mhz [300x2]

  3. #3
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Bo. Installa 3D mark e guarda che ti dice sulla scheda video, se le frequenze so quelle della 9600pro allora va bene. A me avevano montato un 9800liscia invece della pro, so andato dal negoziante l'ho minacciato un po e due giorni dopo mi ha ridato il pc con la 9800pro e mi ha ragalato un mouse .

  4. #4
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329
    Inviato da trippone
    Bo. Installa 3D mark e guarda che ti dice sulla scheda video, se le frequenze so quelle della 9600pro allora va bene. A me avevano montato un 9800liscia invece della pro, so andato dal negoziante l'ho minacciato un po e due giorni dopo mi ha ridato il pc con la 9800pro e mi ha ragalato un mouse .
    dove lo trovo il 3D mark??

  5. #5
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    LocalitÓ
    Reggio Emilia
    Messaggi
    2.768
    In qualsiasi DVD di GMC oppure sul sito www.futuremark.com

  6. #6
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329
    no
    ho installato il 3d mark 2003 e mi risulta una 9600 series...8(
    lunedý mi tocca riportare il pc per farmela cambiare...
    Ŕ molto differente una 9600 series da una pro?

  7. #7
    Idy/Gatsu L'avatar di Ingegner Cane
    Registrato il
    11-02
    LocalitÓ
    ?????
    Messaggi
    6.932
    le differenze ci sono e si sentono(

  8. #8
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329
    Inviato da Ingegner Cane
    le differenze ci sono e si sentono(
    infatti lo avevo notato...(
    lunedý mi sentono, tanto ho le prove...'stardi 8(

  9. #9
    Metallologo L'avatar di Raistlyn
    Registrato il
    04-03
    LocalitÓ
    Caltanissetta
    Messaggi
    2.432
    Ma non devi guardare se ti dice 9600 series o 9600pro , devi guardare le frequenze!!!!

  10. #10
    Metallologo L'avatar di Raistlyn
    Registrato il
    04-03
    LocalitÓ
    Caltanissetta
    Messaggi
    2.432
    apri 3dmark poi clicca su details poi clicca su display device e guarda vga memory clock (circa 300) e vga core clock (circa 400) se leggi questi valori allora la tua Ŕ una 9600pro.

  11. #11
    Utente L'avatar di Sanciok
    Registrato il
    10-02
    Messaggi
    1.763
    Hai installato i Catalist? Se non l'hai fatto, fallo; quando avevo installato la Radeon 9500 mi segnava RADEON 9500/9700 Series sulle proprietÓ dello schermo, e DxDiag me la spacciava per una Radeon 9700 (magari poi Ŕ vero... ). Poi ho installato i driver ed Ŕ tutto andato a posto.
    Nuovo profilo: ABS

  12. #12
    Utente L'avatar di Tonno_Riomare
    Registrato il
    06-03
    Messaggi
    196
    Io ho una 9600 pro ma il 3dmark 2003 mi dice che la frequenza vga Ŕ di 202,5 e il core di 398,3! ma non c'Ŕ qualcosa che non va? mi mancano 100 mhz nelle memorie?
    180g di bontÓ in olio d'oliva

    Tonno_Riomare...Debian INSIDE

  13. #13
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329
    dovrebbe andare bene allora...


  14. #14
    Utente L'avatar di skat88
    Registrato il
    06-03
    LocalitÓ
    Ancona
    Messaggi
    7.329
    allora va bene??
    ho i catalyst 3.10

  15. #15
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    Inviato da Tonno_Riomare
    Io ho una 9600 pro ma il 3dmark 2003 mi dice che la frequenza vga Ŕ di 202,5 e il core di 398,3! ma non c'Ŕ qualcosa che non va? mi mancano 100 mhz nelle memorie?
    la tua Ŕ una 9600 PRo lite
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi¨ 18 aggiuntivi

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •