• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: XProblem

Cambio titolo
  1. #1
    Shaman Boy
    Ospite

    XProblem

    Volendo installare sul mio Pentium 2 windows Xp ho pensato di creare 2 partizioni: una per il sistema e i programmi da 10 gb e l'altra da 30 per tutto il resto. Così ho inserito il cd di xp nel lettore dvd e ho impostato il boot da cd. Una volta fatto partire ho creato così le due partizioni direttamente da lì e quella da 10 gb l'ho formattata in ntfs preparandola per l'installazione. dopo aver formattato e aver installato alcuni file mi dice che la formattazione riprenderà appena dopo il riavvio. E qui il dramma...mi appare un messaggio di errore dicente: Errore nel caricamento del sistema operativo...come devo fare? Da che può dipendere?

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Lo stesso errore lo dava a me quando volevo installare Xp nel mio K6: il computer non rientrava nei requisiti minimi e si bloccava. Non credo che sia il tuo caso, comunque.
    Il cd è per caso rovinato?
    L'altra partizione come l'hai formattata?
    Ricominciando l'installazione cosa ti dice?

  3. #3
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    credo qualcosa riguardo alle partizioni, perchè mio padre ha fatto girare xp su un pentium 2 a 266 con 4giga di hd

  4. #4
    Shaman Boy
    Ospite
    No i requisiti non sono un problema ho un pentium 2 con 256 di ram..comunque sia l'altra partizione non l'avevo formattata ma pensavo di farlo in ntfs...ho persino provato a fare una partizione unica da 40 gb e installare tutto lì...stessa cosa...il cd è privo di graffi e funziona benissimo (l'ho installato a mio zio e funzionava benissimo). Se ricomincio l'installazione mi dice che è presente un'altro sistema operativo (ovvero quello che avevo installato precedentemente) e mi chiede se voglio sovrrascrivere o cambiare cartella. L'hard disk è nuovo di pacca.

  5. #5
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    secondo me il primo errore che hai commesso e' installare winxp su un p2
    se va lento a me, figuriamoci a quelli con un p2

  6. #6
    Shaman Boy
    Ospite
    Indipendentemente da questo...un mio amico lo ha installato su un pentium 133...

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Fai così: cancella tutte le partizioni, formatti, e crei una nuova partizione unica. E 'strano che ti dica che tu voglia sovrascrivere il So, perchè non ci dovrebbe essere più nulla dopo la formattazione.

  8. #8
    Shaman Boy
    Ospite
    Inviato da Fottemberg
    Fai così: cancella tutte le partizioni, formatti, e crei una nuova partizione unica. E 'strano che ti dica che tu voglia sovrascrivere il So, perchè non ci dovrebbe essere più nulla dopo la formattazione.
    Già fatto mi fa la stessa cosa...ah comunque prima di riavviare sul cd vengono installati dei file per iniziare dopo il riavvio l'installazione...il sist. operativo non è home ma professional ma penso che l'installazione sia uguale per entrambe...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •