• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: ATI vs VIA

Cambio titolo
  1. #1
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148

    ATI vs VIA

    Ho sentito in giro per la rete che alcune schede ATI dell'ultima generazione creano problemi se montate su schede madri con chipset VIA...è vero?
    Io ho preso da poco una ATI 9600 PRO, e ho una mobo Asus A7V333 (chipset VIA KT333 Apollo)....mi dispiacerebbe dover dilapidare completamente le mie finanze per comprare una nuova mobo...

    Ciao

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  2. #2
    Utente L'avatar di Mister Pup
    Registrato il
    07-03
    Località
    Roma
    Messaggi
    163
    Per l'incmpatibilità non so, comunque se volevi prendere una scheda madre di via dovevi prendere almeno una col kt 400 0 600.
    IL MIO COMPUTER:
    PROCESSORE:Amd Athlon Xp 2200+; SCHEDA VIDEO:Xelo Geforce fx 5200; SCHEDA MADRE:Asus a7v8x-x; HARD DISK: Diamond max plus 8 da 40gb; RAM:2*256 Mb ddr 333

  3. #3
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148
    Inviato da Mister Pup
    Per l'incmpatibilità non so, comunque se volevi prendere una scheda madre di via dovevi prendere almeno una col kt 400 0 600.
    non è che l'ho presa adesso al mobo....quando l'ho acquistata, la A7V333 era una delle migliori...(era 2-3 anni fa, più o meno)

    Ciao

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  4. #4
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Inviato da nicjedi
    non è che l'ho presa adesso al mobo....quando l'ho acquistata, la A7V333 era una delle migliori...(era 2-3 anni fa, più o meno)

    Ciao

    Nicola
    come va quella mobo? pure io devo montarla

  5. #5
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148
    Inviato da Mr_X
    come va quella mobo? pure io devo montarla
    A me è sempre andata bene, a parte questo problema con la radeon...

    Ciao

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  6. #6
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    Località
    Nell'Olimpo
    Messaggi
    3.867
    Inviato da nicjedi
    A me è sempre andata bene, a parte questo problema con la radeon...

    Ciao

    Nicola

    Oh mi spaventi, ho una A7V600 con il VIA KT600 e aspetto una 9600 XT speriamo bene
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  7. #7
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    I chipsets Via danno sempre problemi (esperienza personale), con la scheda video, con il modem, con l'audio integrato e così via...........

  8. #8
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    Località
    Nell'Olimpo
    Messaggi
    3.867
    Inviato da Sanzo
    I chipsets Via danno sempre problemi (esperienza personale), con la scheda video, con il modem, con l'audio integrato e così via...........
    E' finita E' FINITAAA TUTTI I MIEI SOGNI INFRANTI DIAMINE, DIAVOLO NON E' POSSIBILEEE
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  9. #9
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    calma...

    allora il porblema sudetto come spiegato qua http://news.hwupgrade.it/11340.html


    riguarda la versione 4.50 dei driver che aveva dei problemi con SOLO le schede grafiche ATI con una dotazione di memoria di + di 1 gigabyte e l'aperture size setato a 32MB...

    quindi in ogni caso basta o agigornarei l bios o cambiare l'aperture size...

    di fatto che i chipset VIA siano difettosi sono leggende metropolitane... e se forse l oerano nel passato non lo sono di certo ora
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  10. #10
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    Località
    Nell'Olimpo
    Messaggi
    3.867
    Inviato da SirDrakan
    calma...

    allora il porblema sudetto come spiegato qua http://news.hwupgrade.it/11340.html


    riguarda la versione 4.50 dei driver che aveva dei problemi con SOLO le schede grafiche ATI con una dotazione di memoria di + di 1 gigabyte e l'aperture size setato a 32MB...

    quindi in ogni caso basta o agigornarei l bios o cambiare l'aperture size...

    di fatto che i chipset VIA siano difettosi sono leggende metropolitane... e se forse l oerano nel passato non lo sono di certo ora
    Grazie buon'uomo, ora potrò finalmente conquistare il mondo
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  11. #11
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    Inviato da Sanzo
    I chipsets Via danno sempre problemi (esperienza personale), con la scheda video, con il modem, con l'audio integrato e così via...........
    Puoi dirlo, la mia scheda madre precedente aveva il chipset via ed era una cosa scandalosa; mi ha dato problemi con tutto fuorchè con la scheda video però

  12. #12
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Allora sei anche stato fortunato.................

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •