• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 52

Discussione: 3D Prophet ATi Radeon 9700 Pro by Hercules

Cambio titolo
  1. #1
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48

    Domanda 3D Prophet ATi Radeon 9700 Pro by Hercules

    Ciao a tutti,

    da qualche settimana mi assilla un gravissimo problema. La mia scheda video *OGGETTO*, una S.V. da 128 MB DDR Ram.

    Un giorno, l'ho voluta "spremere" con il benchmark da voi inserito nel cd dello speciale GMC Hardware, 3DMark 2003.

    Il programma partito subito, e anche con i test pi obsoleti (intendo che non forzano la S.V.), si notavano dei rallentamenti fastidiosi, accompagnati da FPS all'ordine dell'assurdo (10-20)...

    Aggiungo che nel terzo test "Mother Nature", il programma si chiuso da solo annunciandomi che la mia S.V. non ha la RAM adeguata...

    Ho guardato nei Dettagli del mio Sistema, riportati nello stesso programma, e con stupore ho letto che la mia S.V. ha solo 32 MB DDR Ram...

    Cosa potrebbe essere successo???

    Vi prego di aiutarmi!!!

    Un saluto,

    Duken
    MSN Messenger: [email protected]
    ICQ: 122257854

    [DOM][REM]*Duken* su Soldier of Fortune 2, Call of Duty.

    *AF*=Duken= su Ghost Recon, America's Army.

    TheOnlyDuken su Need For Speed Underground.

    =AF=Duken= su Deer Hunter 2005 Season.

  2. #2
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    sEI SICURO DI AVERE UNA 9700PRO, INTENDO L'HAI VISTA CON I TUOI OCCHI?
    Scusa il maiuscolo mi sono scordato il tasto col lucchetto.

  3. #3
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    Certo...

  4. #4
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Allora non so , se te lo fa solo 3dMark che te frega.

  5. #5
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    E cmq il fatto che ai test fai 20 frame normale tranne il primo che io tocco i 600.

  6. #6
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    Non che me lo fa solo coso, 3DMark, ma anche Sandra... e poi si vede che fa fatica anche son Soldier of Fortune 2 messo con i dettagli al massimo... Prima non mi dava questi problemi, e segnava 131 di Ram

  7. #7
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Prova a reinstallare i driver.

  8. #8
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    Provo ad installare i 3.10...

  9. #9
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    No, non cambiato niente... Ho installato anche i drivers della scheda madre, ma non cambia...

  10. #10
    Utente L'avatar di Mister Pup
    Registrato il
    07-03
    Localit
    Roma
    Messaggi
    163
    Forse si rotta la scheda.
    IL MIO COMPUTER:
    PROCESSORE:Amd Athlon Xp 2200+; SCHEDA VIDEO:Xelo Geforce fx 5200; SCHEDA MADRE:Asus a7v8x-x; HARD DISK: Diamond max plus 8 da 40gb; RAM:2*256 Mb ddr 333

  11. #11
    dirur fhyek iehf. Capito? L'avatar di manu.raven
    Registrato il
    08-03
    Localit
    panormos
    Messaggi
    254
    nn credo che la scheda si sia rotta. nn so..... prova ad disistallare la s.grafica a ristallarla e metttere di nuovo i drivers.

    P.S (forse ho detto una cretinata.. )
    "system of a down forever"

  12. #12
    ciuaz!!!
    Ospite
    duken reyzen che sv avevi prima della radeon 9700 pro?
    io consiglio formattone riparatore

  13. #13
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    La prima sv che ho montato su sto computer stata questa

  14. #14
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    allora devi andare su bios e c' aperture size agp e non mettere 32mb ma metti 128mb

  15. #15
    Utente L'avatar di Duken Reyzen
    Registrato il
    12-02
    Localit
    Taormina
    Messaggi
    48
    Inviato da demizone
    allora devi andare su bios e c' aperture size agp e non mettere 32mb ma metti 128mb
    E' a 128 gia' da prima...

    Sandra, rileva che nella scheda ho 131 MB DDR Ram, ma dice che di video ne ho solo 32...
    Ultima modifica di Duken Reyzen; 24-12-2003 alle 15:02:14

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •