• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 46

Discussione: scheda difettosa?

Cambio titolo
  1. #1
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123

    scheda difettosa?

    Oggi mi arrivata la Radeon 9600pro!
    Ho disinstallato subito tutti i driver della mia vecchia sv integrata senza disabilitarla(credo che lo facciada solo ).
    Ho inserito la scheda nuova nello slot AGP e ho chiuso il case.
    Ho provato ad accendere il pC ma........tutte le ventole sono accese m il monitor nero.......
    provo a inserire la spina del monitor nella presa della sv integata ma nulla....sempre nero il monitor.....
    allora tolgo la sv nuova dallo slot AGP e riavvio il PC collegando la presa del monitor nella scheda integrata....e FUNGE!!!
    morale della favola se inserisco la Radeon nello SLOT AGP il pc nn si accende.....
    sara difettosa la scheda video?8(
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  2. #2
    Utente
    Registrato il
    04-03
    Messaggi
    7.137

    Re: scheda difettosa?

    Inviato da -=sempronio=-
    Oggi mi arrivata la Radeon 9600pro!
    Ho disinstallato subito tutti i driver della mia vecchia sv integrata senza disabilitarla(credo che lo facciada solo ).
    Ho inserito la scheda nuova nello slot AGP e ho chiuso il case.
    Ho provato ad accendere il pC ma........tutte le ventole sono accese m il monitor nero.......
    provo a inserire la spina del monitor nella presa della sv integata ma nulla....sempre nero il monitor.....
    allora tolgo la sv nuova dallo slot AGP e riavvio il PC collegando la presa del monitor nella scheda integrata....e FUNGE!!!
    morale della favola se inserisco la Radeon nello SLOT AGP il pc nn si accende.....
    sara difettosa la scheda video?8(
    devi disabilitarla da bios

  3. #3
    R56 S Turbo L'avatar di Pon 87
    Registrato il
    08-03
    Messaggi
    1.314

    Re: Re: scheda difettosa?

    Inviato da Mr_X
    devi disabilitarla da bios

  4. #4
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123

    Re: Re: scheda difettosa?

    Inviato da Mr_X
    devi disabilitarla da bios
    il problema che nn sono capace!
    il manuale della mobo tutto in inglese e nn ci capisco una mazza.....
    la mia mobo GIGABYTE GA-7vkmp
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  5. #5
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Entri nel bios, e cerchi la voce "Periferiche integrate" (naturalmente sar scritto in inglese), quindi disabiliti la SV. Ci vuole solo un po' di pazienza.

  6. #6
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da Fottemberg
    Entri nel bios, e cerchi la voce "Periferiche integrate" (naturalmente sar scritto in inglese), quindi disabiliti la SV. Ci vuole solo un po' di pazienza.
    Ma siamo sicuri che sia questo il problema??
    Cio ora con la scheda nuova inserita nello slot AGP nn posso fare nulla anche se la presa del monitor attaccata nella scheda integrata!
    cmnq nel BIOS nella sezione integral peripheral ho queste voci:
    onboard IDE..........both
    IDE1 conductor cable...auto
    IDE2 // //.......auto
    onboard FDC..................auto
    onboard serial port 1.........auto
    onboard serial port 2.........auto
    serial port 2 mode.............normal
    onboard paeallel port........auto
    parallel port mode.......ecp
    parallel port irq...........auto
    parallel port DMA.........auto
    onboard midi port........300
    midi port irq..................5
    onboard game port......201
    onboard ac audio'97.....auto
    onboard lan chip...........enable


    nn so cosa toccare!!!
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  7. #7
    Utente L'avatar di clait`
    Registrato il
    05-03
    Messaggi
    737
    vedi di non avere la scheda video integrata ma in uno slot pci va..
    Il nulla pu diventare ci che noi vogliamo
    www.fawn.it - Odio allo stato puro

  8. #8
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da clait`
    vedi di non avere la scheda video integrata ma in uno slot pci va..
    sapro io di avere una schedamintegrata no??
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  9. #9
    Utente L'avatar di clait`
    Registrato il
    05-03
    Messaggi
    737
    gia dal fatto che non sai disabilitarla mi fa pensare che non sai nulla e in ogni caso se non comprare nel bios non integrata, buon natale
    Il nulla pu diventare ci che noi vogliamo
    www.fawn.it - Odio allo stato puro

  10. #10
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da clait`
    gia dal fatto che non sai disabilitarla mi fa pensare che non sai nulla e in ogni caso se non comprare nel bios non integrata, buon natale
    negli slot PCI nn c' niente!
    quindi saar integrata no?
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  11. #11
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Inviato da -=sempronio=-
    Ma siamo sicuri che sia questo il problema??
    Cio ora con la scheda nuova inserita nello slot AGP nn posso fare nulla anche se la presa del monitor attaccata nella scheda integrata!
    cmnq nel BIOS nella sezione integral peripheral ho queste voci:
    onboard IDE..........both
    IDE1 conductor cable...auto
    IDE2 // //.......auto
    onboard FDC..................auto
    onboard serial port 1.........auto
    onboard serial port 2.........auto
    serial port 2 mode.............normal
    onboard paeallel port........auto
    parallel port mode.......ecp
    parallel port irq...........auto
    parallel port DMA.........auto
    onboard midi port........300
    midi port irq..................5
    onboard game port......201
    onboard ac audio'97.....auto
    onboard lan chip...........enable


    nn so cosa toccare!!!
    L non c' la scheda video. Cerca anche nelle altre sezioni.
    Inoltre dimmi che scheda madre hai. In alcune schede devi spingere un particolare tasto per far vedere alcune componenti (ad esempio la AM57 di Acer).

  12. #12
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da Fottemberg
    L non c' la scheda video. Cerca anche nelle altre sezioni.
    Inoltre dimmi che scheda madre hai. In alcune schede devi spingere un particolare tasto per far vedere alcune componenti (ad esempio la AM57 di Acer).
    Fottemberg sei la mia unica speranza!

    Ho una Mobo della gigabyte modello 7VKMP-chipset VIA Technologies INC VT8375 Pro Savage DDR PM266 KM266
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  13. #13
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da -=sempronio=-
    Fottemberg sei la mia unica speranza!

    Ho una Mobo della gigabyte modello 7VKMP-chipset VIA Technologies INC VT8375 Pro Savage DDR PM266 KM266
    fottemberg aiutami tu!
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

  14. #14
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Ho scaricato il manuale ed ho trovato la soluzione:

    devi andare nel bios, entrare in "PNP/PCI Configuration"

    "OnChip VGA Frame Buffer" metti come voce "none"; ora la scheda video integrata disabilitata e quella che hai acquistato dovrebbe andare.

  15. #15
    Utente L'avatar di -=sempronio=-
    Registrato il
    12-03
    Messaggi
    123
    Inviato da Fottemberg
    Ho scaricato il manuale ed ho trovato la soluzione:

    devi andare nel bios, entrare in "PNP/PCI Configuration"

    "OnChip VGA Frame Buffer" metti come voce "none"; ora la scheda video integrata disabilitata e quella che hai acquistato dovrebbe andare.
    OH ***** ma questo l'ho gia fatto ieri!
    Quando ho riavviato il pc con la voce in NONE il case faceva tanti BIP e nn si avviava niente!
    Ho inserito la sv nello slot agp e nn andava lo stesso niente!
    Come faccio a riabilitare la sv intergata dopo averla disabilitata?


    PS: grazie fottemberg nn so cosa farei senza di te!
    Il Mio PC

    mobo : GigaByte GA-7VKMP CPU : AMD Athlon 1200 mhz RAM : 2x128mb PC2100Scheda Video : PowerColor Ati Radeon 9600 pro LITE Mouse : Microsoft Wheel Optical MouseTastiera : Microsoft Internet KeyBoardScheda Audio Integrata con Chipset AC97'Masterizzatore Benq 52x24x52

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •