• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Ottimo inizio per l'uso di Wine...

Cambio titolo
  1. #1
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168

    Ottimo inizio per l'uso di Wine...

    Seguendo questa guida i primi due comandi che devo inserire sono

    $ export CVSROOT=:pserver:[email protected]:/home/wine
    $ cvs login

    Quando digito il primo non mi dà nessun messaggio, né di conferma, né di errore. Quando digito il secondo mi dà:

    bash: cvs: command not found

    Sia da autenticato root, sia no.
    Ottimo inizio -___-
    Cosa posso fare?

  2. #2
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    Sei connesso ad Internet mentre dai il comando?
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Installare cvs forse command not found in linux significa che non hai installato il programma generalmente.

    Ma stai tentando di installare WineX via cvs?
    Se vuoi installare Wine c'è un topic con una guida in questa pagina '|)


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168
    Inviato da Phoenix
    Installare cvs forse command not found in linux significa che non hai installato il programma generalmente.

    Ma stai tentando di installare WineX via cvs?
    Se vuoi installare Wine c'è un topic con una guida in questa pagina '|)
    Sì, l'avevo visto ma volevo comunque sapere cosa devo installare per poter usufruire del comando cvs. Link?

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Inviato da Marko
    Sì, l'avevo visto ma volevo comunque sapere cosa devo installare per poter usufruire del comando cvs. Link?
    apt-get install cvs o urpmi cvs a seconda della distro credo basti


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Inviato da Phoenix
    apt-get install cvs o urpmi cvs a seconda della distro credo basti
    Ha la mdk 9.2 quindi apt-get non c'è l'ha (Debian Rulezzz ).

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  7. #7
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Ho installato wine(x) tramite la guida che poco prima aveva linkato marko ma l'errore che mi dà è a dir poco strano :

    [email protected]:~$ wine
    wine: chdir to /home/izzo/.wine/wineserver-debian : Permission denied
    [email protected]:~$ su
    debian:/home/izzo# wine
    wine: chdir to /root/.wine/wineserver-debian : No such file or directory
    debian:/home/izzo#


    Se invece faccio partire il tool/winelauncher.sh sembra che winex funga.
    EDIT : Dà lo stesso errore.
    Ultima modifica di sgtbash; 26-12-2003 alle 17:13:59

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  8. #8
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168
    Con il comando urmpi ho un problema stranissimo.
    In pratica quando lo uso e mi chiede i CD di Mandrake per l'installazione dei pacchetti, li installa e, dopo aver chiuso la Konsole, noto che ha cancellato moltissima roba di MDK oltre al non aver installato il pacchetto richiesto. Ad esempio ho usato urpmi per le funzioni Development e mi ha cancellato la Konsole, il menu grafico della configurazione del PC, metà delle applicazioni, ecc. Ho dovuto bootare col CD 1 di MDK ed effettuare una correzione dell'installazione per far tornare tutto normale. Non è possibile ovviare al problema?

  9. #9
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Non so se risolva, ma puoi provare ad aggiornare le utility della Mandrake con MandrakeUpdate .

  10. #10
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    dopo aver chiuso la Konsole, noto che ha cancellato moltissima roba di MDK oltre al non aver installato il pacchetto richiesto. Ad esempio ho usato urpmi per le funzioni Development e mi ha cancellato la Konsole, il menu grafico della configurazione del PC, metà delle applicazioni, ecc. Ho dovuto bootare col CD 1 di MDK ed effettuare una correzione dell'installazione per far tornare tutto normal
    Evviva Mandrake!!!!

  11. #11
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Ma per l'errore che mi ha dato a me c'è una risoluzione?

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  12. #12
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    Inviato da Marko
    Con il comando urmpi ho un problema stranissimo.
    In pratica quando lo uso e mi chiede i CD di Mandrake per l'installazione dei pacchetti, li installa e, dopo aver chiuso la Konsole, noto che ha cancellato moltissima roba di MDK oltre al non aver installato il pacchetto richiesto. Ad esempio ho usato urpmi per le funzioni Development e mi ha cancellato la Konsole, il menu grafico della configurazione del PC, metà delle applicazioni, ecc. Ho dovuto bootare col CD 1 di MDK ed effettuare una correzione dell'installazione per far tornare tutto normale. Non è possibile ovviare al problema?
    Inserisci il primo CD di Mandrake. Da root
    Codice:
    $ rpmdrake
    Have Fun )
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •