• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Need 4 speed multiplayer

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    LocalitÓ
    Predazzo (TN)
    Messaggi
    60

    Need 4 speed multiplayer

    Piccolo problema con il multiplayer di need for speed underground:appena entro nel menu multiplayer, mi dice di installaere una patch da un sito che mi viene aperto appena schiaccio il pulsante "SI", mi dice che Ŕ tutto installato e poi apro il gioco e continua a chiedermi di installare questa patch. Ŕ giÓ la 100esima volta che ci provo ma non diventa nulla. Qualcuno ha una soluzione???
    AMD Athlon XP 3000+, motherboard Gigabyte GA-7vm400AM con chipset VIA KM400A, 512 MB DDRam, scheda video ATI Radeon 9000 128 MB DDRam Atlantis, scheda Tv, Connessione internet 56K, Lettore DVD LG 8160B, Masterizzatore LG GCE-8520B, HD Maxtor da 20GB e HD Maxtor da 40GB, Win XP Professional), Adattatore PCI 3+1 USB, Norton Antivirus 2004)

  2. #2
    Impossible is 0 L'avatar di Porco9a77o
    Registrato il
    08-03
    LocalitÓ
    Trst
    Messaggi
    6.077
    no ma io o lo stesso problema
    vieni a vedere il thread sul clan GRR poco piu sotto e poi vieni a vedere ilnostro sito perche entro oggi jedirpo 88 dovrebbe mettere sul sito la patch perche anche a molti si noi non funziona

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •