• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Ho 3 problemi

Cambio titolo
  1. #1
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419

    Ho 3 problemi

    Raga ho 2 problemi con il mio cump.

    1 Quando lo accendo a volte la ventola fa un rumore inconsueto, cioè gira più velocemnete di quando dovrebbe, ma dopo pochi secondi tutto si attenua fino ad entrare nella normalità.

    2 Quando entro in ambiente Windows XP Pro a volte ci vsono problemi grafici, ovvero sullo schermo il desktop è mal visualizzato come le icone e dove si aprono finestre una volta chiuse sono presenti errori grafici. Si visualizzano anche righe sfumate orizzontali e vericali su tutta l'area del desktop.

    3 Quando faccio partire lo scan disk, e spillo l'opzione correzione automatica si apre una finestra che mi dice di riaccendere il comp. per far funzionare tale opzione.
    Dopo la riaccenzione però nn cambia nulla.

    Potete aiutarmi?

    Grazie in anticipo

  2. #2
    ±*Tidus*± 9.999
    Ospite

    Re: Ho 3 problemi

    Inviato da PAPIX27
    Raga ho 2 problemi con il mio cump.

    3 Quando faccio partire lo scan disk, e spillo l'opzione correzione automatica si apre una finestra che mi dice di riaccendere il comp. per far funzionare tale opzione.
    Dopo la riaccenzione però nn cambia nulla.

    Potete aiutarmi?

    Grazie in anticipo
    Si devi spuntarla e quindi riavviare (te lo dovrebbe dire il PC). A questo punto parte lo scandisk completo. Di solito impiega un mucchio di tempo, anche se il PC è potente...

  3. #3
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228

    Re: Ho 3 problemi

    Inviato da PAPIX27
    Raga ho 2 problemi con il mio cump.

    1 Quando lo accendo a volte la ventola fa un rumore inconsueto, cioè gira più velocemnete di quando dovrebbe, ma dopo pochi secondi tutto si attenua fino ad entrare nella normalità.

    2 Quando entro in ambiente Windows XP Pro a volte ci vsono problemi grafici, ovvero sullo schermo il desktop è mal visualizzato come le icone e dove si aprono finestre una volta chiuse sono presenti errori grafici. Si visualizzano anche righe sfumate orizzontali e vericali su tutta l'area del desktop.

    3 Quando faccio partire lo scan disk, e spillo l'opzione correzione automatica si apre una finestra che mi dice di riaccendere il comp. per far funzionare tale opzione.
    Dopo la riaccenzione però nn cambia nulla.

    Potete aiutarmi?

    Grazie in anticipo
    quale ventola fa rumore???
    la sv è overclockata?

  4. #4
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    No la sv non è over...

    la ventola è quella del case esterna del comp.

  5. #5
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419

    Re: Re: Ho 3 problemi

    Inviato da ±*Tidus*± 9.999
    Si devi spuntarla e quindi riavviare (te lo dovrebbe dire il PC). A questo punto parte lo scandisk completo. Di solito impiega un mucchio di tempo, anche se il PC è potente...

    ora riprovo nn si sa mai...

  6. #6
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228
    Inviato da PAPIX27
    No la sv non è over...

    la ventola è quella del case esterna del comp.
    allora non so... forse l'alimentatore ha poca potenza??

  7. #7
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    Inviato da Raistlin_Majere
    allora non so... forse l'alimentatore ha poca potenza??
    mi pare strano.... puo essere?

    ci ho giocato 2 mesi e adesso all'improvviso fa cosi....

    ke palle sto comp.

    magari è proprio la ventola ke ha qualke problem..

    forse nn e stata fissata bene o roba simile?

  8. #8
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228
    Inviato da PAPIX27
    mi pare strano.... puo essere?

    ci ho giocato 2 mesi e adesso all'improvviso fa cosi....

    ke palle sto comp.

    magari è proprio la ventola ke ha qualke problem..

    forse nn e stata fissata bene o roba simile?
    con il PC che hai dovresti avere un alimentetore abbastanza potente tipo un 400watt sopratutto per la raddy 9700pro..
    cmq potrebbe essere semplicemete che l'alimentatore si sta rompendo ma non sono proprio sicuro

  9. #9
    MGS Philosopher L'avatar di Skaven
    Registrato il
    04-03
    Messaggi
    5.527
    no, anche a me faceva rumore. Valla a fare pulire d quakcuno e non lo fara' piu'

  10. #10
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419
    Inviato da Skaven
    no, anche a me faceva rumore. Valla a fare pulire d quakcuno e non lo fara' piu'

    thx

  11. #11
    Utente L'avatar di PAPIX27
    Registrato il
    11-03
    Località
    Monte Urano
    Messaggi
    3.419

    Re: Re: Ho 3 problemi

    Inviato da ±*Tidus*± 9.999
    Si devi spuntarla e quindi riavviare (te lo dovrebbe dire il PC). A questo punto parte lo scandisk completo. Di solito impiega un mucchio di tempo, anche se il PC è potente...


    grazie per l'aiuto, finalmente sono riuscito a fare lo scan completo.

    thx thx thx

  12. #12
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    x quanto riguarda il secondo problema, a me faceva una cosa simile con la mia geffy 2 quando usavo i driver asus...cambiati driver, non ho + avuto nessun problema!nn so se sia quello, magari prova a scaricare i driver + aggiornati x la raddy...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •