• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 25

Discussione: NFS Underground

Cambio titolo
  1. #1
    Utente L'avatar di Eilyfe
    Registrato il
    11-02
    Località
    Bosco di Neverwinter
    Messaggi
    178

    Esclamazione NFS Underground

    Raga avrei bisogno di aiuto con questo gioco.
    Allora il mio pc è un athlon 2400+ 512mb pc3200 e radeon 9100, il problema è che il gioco gira fluido solo nella modalità sbandata e accelerazione , mentre in tutte le altre modalità scatta di tanto in tanto rendendo impossibile il gioco, la cosa strana e' che il gioco va sempre uguale sia mettendo il gioco a 640*480 con tutti i dettagli al minimo che 1024*768 con tutto al massimo.E' successo anche a voi? consigli su come risolvere questo problema? grazie mille per le risposte e ciao.
    ---Eilyfe---
    Ex Guardiano di Neverwinter



    I Guardiani di Neverwinter
    EMail

  2. #2
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    Io ho il tuo stesso identico problema, solo che ho una configurazione leggermente inferiore (p4 1700, 512mb di ram e radeon 9000)

  3. #3
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    problema uguale solo che metto tutto al minimo a 800x600
    e' un fatto di processore (il mio caso)

  4. #4
    Impossible is 0 L'avatar di Porco9a77o
    Registrato il
    08-03
    Località
    Trst
    Messaggi
    6.077
    avete messo le patch?

  5. #5
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    cambia qualcosa?

  6. #6
    Utente L'avatar di Eilyfe
    Registrato il
    11-02
    Località
    Bosco di Neverwinter
    Messaggi
    178
    io ho messo la patch quella scaricata dall'ftp e messa con un tool trovato su un sito tedesco perchè quella sul sito ea con il java non me la faceva scaricare, cmq sono sicuro che è l'ultima perchè funziona il multiplayer online
    ---Eilyfe---
    Ex Guardiano di Neverwinter



    I Guardiani di Neverwinter
    EMail

  7. #7
    Utente L'avatar di Eilyfe
    Registrato il
    11-02
    Località
    Bosco di Neverwinter
    Messaggi
    178
    mi e' venuto im mente di aggiornare la scheda video è 2 mesi che non guardo se sono usciti catalyst...ora provo,spero sia quello!
    ---Eilyfe---
    Ex Guardiano di Neverwinter



    I Guardiani di Neverwinter
    EMail

  8. #8
    Utente L'avatar di Eilyfe
    Registrato il
    11-02
    Località
    Bosco di Neverwinter
    Messaggi
    178

    Infelice

    niente è come prima scatta sempre!!!8( 8( 8(
    ---Eilyfe---
    Ex Guardiano di Neverwinter



    I Guardiani di Neverwinter
    EMail

  9. #9
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    sembrerebbe un prob di procio che non sfrutta la SV
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  10. #10
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    a me gira fluido!
    Scatta un millesimo di secondo solo nella gare dove il traffico è intenso.

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  11. #11
    If Warlock u can!! L'avatar di †h€0r!g0n
    Registrato il
    10-02
    Località
    Milano
    Messaggi
    2.675
    stesso identico problema...la conf è qua sotto...

  12. #12
    Utente L'avatar di Eilyfe
    Registrato il
    11-02
    Località
    Bosco di Neverwinter
    Messaggi
    178
    ma come fa a essere un problema di procio, mica è cosi lento ne il mio ne gli altri
    ---Eilyfe---
    Ex Guardiano di Neverwinter



    I Guardiani di Neverwinter
    EMail

  13. #13
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Sarà un problema di SV.
    Avete tutti delle Raddy 9000-9200...

  14. #14
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    a me andrebbe bene, ma e' tutta colpa del procio che non sfrutta a dovere la sv

  15. #15
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    A te non so come fa ad andarti...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •