• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: il mio pc..

Cambio titolo
  1. #1
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923

    il mio pc..

    si spegne all'ìiprovviso...arriva una schermata blu e si spegne...cosa può essere?ho xp
    gabri88

  2. #2
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011

    Re: il mio pc..

    Inviato da gabri88
    si spegne all'ìiprovviso...arriva una schermata blu e si spegne...cosa può essere?ho xp
    hai overclokkato qualcosa? hai temperature alte? prova a fare uno scandisk magari...
    altrimeni formatta8|

  3. #3
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    temperature apposto niente overclock......ma se reinstallo xp va bene?o devo formattarex forza?
    gabri88

  4. #4
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da gabri88
    temperature apposto niente overclock......ma se reinstallo xp va bene?o devo formattarex forza?
    Dipende, che errore ti comunica la schermata blu?

  5. #5
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    nn riesco a vedere....compare un secondo e poi si riavvia...anche prima sempre lo fa(
    gabri88

  6. #6
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da gabri88
    nn riesco a vedere....compare un secondo e poi si riavvia...anche prima sempre lo fa(
    Direi: prima prova a reinstallare il SO tanto vengono solo sovrascritti i file di winzoz, quindi non perdi dati, al max qualche impostazioni che poi risistemi tu; poi se il problema persiste...
    formatta8|

  7. #7
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    ok..il problema che voglio mettere tutto su dei cd....su nero ma nn faccio in tempo che mi si spegne8(
    gabri88

  8. #8
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da gabri88
    ok..il problema che voglio mettere tutto su dei cd....su nero ma nn faccio in tempo che mi si spegne8(
    Azz, che sfiga, ma hai provato prima a reinstallare il SO? Non perdi file...
    Cmq magari riesci a fare una partizione, metterci i tuoi file e formattare la partizione primaria senza la fatidica schermata blu...

  9. #9
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    ok dopo lo faccio...tnx
    gabri88

  10. #10
    janky
    Ospite
    ma xp non ha le schermate blu

  11. #11
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    nn lo so ..nn me ne intendo io ma viene fuori una schermata blu
    gabri88

  12. #12
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    Inviato da janky
    ma xp non ha le schermate blu
    Ce le ha anche il beneamato xp le schermate blu, te lo confermo io che avevo problemi di conflitti tra periferiche...
    Comunque non capisco dove sia il problema se provi a reinstallare windows senza formattare, non è mica che perdi dati o cose importanti; lo fai dal bios e sei a posto! Se non sei in grado di farlo, leggi un altro thread in questa pagina in cui ho scritto come si faceva.

  13. #13
    !GABRIELE! L'avatar di gabri88
    Registrato il
    01-03
    Località
    varese
    Messaggi
    923
    cmq il problema è il driver x la 9700....sono riuscito a leggere
    gabri88

  14. #14
    LIBERATE MY MADNESS L'avatar di Logan86
    Registrato il
    05-03
    Località
    Como
    Messaggi
    3.011
    Inviato da gabri88
    cmq il problema è il driver x la 9700....sono riuscito a leggere
    Beh allora reinstallali o installane una versione precedente o successiva, sempre che tu riesca a farlo prima della schermata blu, o magari avvia in modalità protetta...

  15. #15
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    C: format

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •