• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Stranezze del mio PC

Cambio titolo
  1. #1
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847

    Stranezze del mio PC

    Ho un problema col mio PC, e cioè che altri miei amici con PC ancora peggiori riescono a far andare perfettamente GTA:VC e Soul Reaver 2, che sul mio è ingiocabile.
    La configurzione del mio PC e nella firma, ho i Forceware 53.04 e Soul Reaver 2 e F1 2002 che sul mio a momenti non partono neanche sul PC di un mio amico dotato di AMD Athlon da 600 Mhz, 256 mb di RAM e Radeon 7500 vanno perfettamente.
    Oltretutto non è un problema di driver perchè io li ho aggiornati (per la SV) la settiamna scorsa, lui non ha neanche internet percui avrà ancora i Catalyst che aveva quando ha acquistato il PC.
    E poi, io ho formattato due settimane fa, lui non sa neanche cosa vuol dire formatare.
    Quindi, possibile che tutto questo vantaggio in termini di FPS nei giochi lo abbia solo grazie alla 7500, che è leggermente superiore alla mia SV?
    Oltretutto la sua ha dei driver vecchissimi...
    Cosa può essere?
    Qualcosa da modificare nei BIOS?

  2. #2
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Un altra cosa....è normale che quake 3 Arena mi vada a 12-15 fps quando bench di anni fa con PC peggiori del mio superavano anche i 60?

  3. #3
    The Sith Lord L'avatar di Luca90
    Registrato il
    12-03
    Località
    Coruscant
    Messaggi
    948
    Quando giochi sembra che l'immagine "scoppi" e se poi clicchi esc e ritorni al gioco ritorna normale per un po'?
    Se è così devi installare la patch 1.1 che corregge gli errori con alcune GeForce. Anche se non è questo il problema ti consiglio, se non lo hai già fatto, di installare ugualmente la patch.
    Per quanto riguarda Quake... non è ho la più pallida idea.
    Buona fortuna!
    Diario di viaggio --- obiwan90.altervista.org
    Per condividere pensieri ed emozioni. Per barattare.

  4. #4
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    Inviato da ale29
    Un altra cosa....è normale che quake 3 Arena mi vada a 12-15 fps quando bench di anni fa con PC peggiori del mio superavano anche i 60?
    Non è affatto normale, ame su un 800 con tnt2 andava perfetto con i dettagli in bombissima. Non saprei proprio cosa dirti..

  5. #5
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Inviato da Beps Ryan
    Non è affatto normale, ame su un 800 con tnt2 andava perfetto con i dettagli in bombissima. Non saprei proprio cosa dirti..
    a me il test va a 87 fps (sara' colpa della ram che e' a 140mhz..)
    e vice city non rallenta mai (media di 25 fps)

  6. #6
    Mangekyou Sharingan L'avatar di osiris
    Registrato il
    06-03
    Località
    Konoha.
    Messaggi
    1.133
    hai settato la velocità dell'agp a 4x?

    CASE: Antec Twelve Hundred|MOBO: ASUS P5E3 Premium with WiFi AP @n|CPU: Intel Core2 Quad Extreme [email protected] GHz|RAM: 4 x 2GB Corsair DDR3 @ 1333 MHz|GPU: Sapphire ATI Radeon HD 4870 X2|MONITOR:SyncMaster T240HD

  7. #7
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    La mia MoBo non la supporta, max 2X.
    Forse dovrei aggiornare i Bios, ma se io smanetto un po' col PC dopo qualunque cosa accada è sempre colpa mia di tutti i guai così bisogna formattare e si incaxxa pure con me...e aggiornare i Bios per me, che nn l'ho mai fatto, è più pericoloso di overclockare il procio.

  8. #8
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Inviato da Mr_X
    a me il test va a 87 fps (sara' colpa della ram che e' a 140mhz..)
    e vice city non rallenta mai (media di 25 fps)
    Eccecazzo!8(

  9. #9
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Sono riuscito a fare l'installazione completa, pensando che così non doveva accedere ogni volta al CD, ma io di aumenti di FPS non ne ho notati (il num. di FPS li so perchè ho scritto toggle cg_drawfps nella console).
    Altra cosa, sempre di Q3 Arena: io ho messo nella console com_hunkmegs 196, di modo che il gioco in teoria avrebbe utilizzato 196 mb RAM, ma, anche qui, nessun miglioramento.
    Ho overclockato pesantemente la SV, ma i miglioramenti si sono limitati alla presentazione...ed inoltre su GMC di 2 anni fa (roba vecchia 8( )avevo letto di un comando della console che diminuiva il traffico di dati sacrificando un po' la grafica, per esempio il cielo era più brutto (in console bisogna scrivere r_ext_compressed_textures 1), ma non mi va neanche, mi dice che il comando non è valdo.
    A 'sto punto non so che fare, inoltre questi problemi li danno anche tutti i "gemelli" di Q3 Arena, che girano sotto Open GL, e costituiscono la maggioranza dei giochi che ho installato: RTCW, Jedi Academy, RTCW: ET...poi per GTA:VC, Warcraft III e morrowind (quest'ultimo mi va insolitamente veloce, molto meglio di GTA... ), credo che sia il mio PC che sia scarso.

  10. #10
    How are you gentlemen?
    Registrato il
    04-03
    Località
    Vice City
    Messaggi
    519
    Anche se non so se il suo sia un problema di driver, prova ad installare driver video più vecchi, pare che i nuovi forceware funzionino bene con le FX ma rallentino alla grande alcuni modelli più vecchi o di alcune marche. L'ho anche sperimentato sulla mia Titanium 4200 di Leadtek e sulla MX 440 di un mio amico, con le quali i forceware facevano andare a scatti persino UT. Prova questi drivers
    Elenco Windows XP/2000
    Elenco Windows 95-98-ME
    scegliendo versioni meno aggiornate, e speriamo funzionino

  11. #11
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    io pasando dai 45.23 ai 52.16 ho raddoppiato gli FPs in ET...

  12. #12
    Utente L'avatar di NiX86
    Registrato il
    07-03
    Località
    eolie
    Messaggi
    195
    formattone???
    [email protected](220x10.5)1.8v;hibrys stealth,aircube+top motor 12x12,sicce idra 1300l/h by pctuner;abit nf7-s rev 2;256mb a-data pc 3600;raddy [email protected]/575(workin');winzoz xp pro(sp1);ali tt420w

  13. #13
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Ho formattato la settimana scorsa.
    Oggi metto i detonator 43.45, ho visto da alcuni bench che sono gli ultimi ottimizzati prevalentemente per le geffo4 anzichè le FX.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •