• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Flash

Cambio titolo
  1. #1
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214

    Flash

    Salve a tutti,
    ho un problema. Il mio bios Ŕ andato. Ora per evitare di ricomprare la mobo, vorrei flasharlo.
    Chi mi sa dire qualcosa su questa tecnica?

    Grazie ciao

    OT: fottemberg collegati con msn please : OT

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    scarica il bios dal sito ...ci dovrebbero essere le istruzioni

  3. #3
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    forse non hai capito bene.
    il pc non parte nemmeno

  4. #4
    Utente L'avatar di Mister Pup
    Registrato il
    07-03
    LocalitÓ
    Roma
    Messaggi
    163
    Devi resettare il bios spostando il ponticello sulla scheda madre(cmos, se non sbaglio).
    IL MIO COMPUTER:
    PROCESSORE:Amd Athlon Xp 2200+; SCHEDA VIDEO:Xelo Geforce fx 5200; SCHEDA MADRE:Asus a7v8x-x; HARD DISK: Diamond max plus 8 da 40gb; RAM:2*256 Mb ddr 333

  5. #5
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    ho provato a resettarlo (col jumper) ma non Ŕ servito a niente8(

  6. #6
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    Inviato da [email protected]
    forse non hai capito bene.
    il pc non parte nemmeno
    ah ...credevo si accendesse ma non si avviasse...
    allora mi sembra un po' difficile agigornare il bios se il pc non si accende nemmeno ...

  7. #7
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    cioŔ, quando lo accendo girano tutte le ventole ma lo schermo rimane nero, e non fa nessun bip

  8. #8
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    Inviato da [email protected]
    cioŔ, quando lo accendo girano tutte le ventole ma lo schermo rimane nero, e non fa nessun bip
    scusa ..controlla se il monitor Ŕ attaccato bene...

  9. #9
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    il monitor fa...........

  10. #10
    Matrice
    Ospite
    forse si e bruciato il monitor...

  11. #11
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    nono
    col portatile fa

  12. #12
    janky
    Ospite
    hai sbagliato ad aggiornare il bios e hai spento il computer?

  13. #13
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    Allora: L'ho aggiornato con asus live update da win xp. poi mi ha chiesto di riavviare. e io ho riavviato. ma dopo il pc non partiva pi¨8(

  14. #14
    janky
    Ospite
    se si sbaglia ad aggiornare il bios l'ultima cosa da fare Ŕ spegnere il pc: se il bios installato da live update non Ŕ quello corretto ti sei fottuto la scheda madre...

  15. #15
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    No il bios era giusto. non so cosa Ŕ successo.
    mi ha detto : "per completare l'operazione fare clic qui per riavviare".
    E io ho riavviato.....................8(

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •