• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Nuovo problema

Cambio titolo
  1. #1
    Utente L'avatar di Foo Fighter
    Registrato il
    11-03
    Località
    Polonia
    Messaggi
    13.117

    Nuovo problema

    La mia ps2 con l'NA collegato non si resetta più ma ogni volta che pigio il pulsante si spegne...8(
    Poi comincia a fare un rumore fortissimo...
    E' normale???
    La vita sinistra tra i rovi dell'umana disperazione, i prescelti conoscono...perchè non di disperazione si sopravvive, ma di forza si vive...


  2. #2
    Utente L'avatar di Vapor
    Registrato il
    12-03
    Località
    Campi di calcio
    Messaggi
    79
    A me quando l 'accendo la ventola mi va + forte per 2 secondi e poi tutto normale

  3. #3
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    Località
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    Inviato da Vapor
    A me quando l 'accendo la ventola mi va + forte per 2 secondi e poi tutto normale
    Per me è la stessa cosa

  4. #4
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    Località
    Jesolo beach.
    Messaggi
    33.493

    Re: Nuovo problema

    Inviato da Foo Fighter
    La mia ps2 con l'NA collegato non si resetta più ma ogni volta che pigio il pulsante si spegne...8(
    Poi comincia a fare un rumore fortissimo...
    E' normale???
    Anche a me va così .Bene , pensavo di essere l'unico .

  5. #5
    Tc1000 ABARTH!!! L'avatar di Tenente C83
    Registrato il
    12-03
    Località
    Cernobyl
    Messaggi
    1.133
    Inviato da ShadyPS2
    Per me è la stessa cosa
    Perche' secondo me quei mattacchioni hanno collegato l'alimentazione del Networkadaptor in parallelo a quella della ventola

  6. #6
    Habemus Capa L'avatar di mobius 1
    Registrato il
    10-02
    Località
    Matera
    Messaggi
    10.381
    Inviato da Vapor
    A me quando l 'accendo la ventola mi va + forte per 2 secondi e poi tutto normale
    anche a me fa cosi,ma è normale o alla lunga può dare problemi

  7. #7
    Utente L'avatar di Vapor
    Registrato il
    12-03
    Località
    Campi di calcio
    Messaggi
    79
    Secondo me è una cosa normale perche ora la ps2 deve anke configurare il NA all'avvio

  8. #8
    DO U FEEL THE INSTINCT? L'avatar di L'Oracolo
    Registrato il
    02-03
    Messaggi
    30.449
    Inviato da Vapor
    A me quando l 'accendo la ventola mi va + forte per 2 secondi e poi tutto normale
    Anche a me è così...mamma che paura!Cmq anche a me si mette un pò per resettarsi quando è online!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •