• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 24

Discussione: Final Fantasy VII aiutatemiiiii!!

Cambio titolo
  1. #1
    Utente
    Registrato il
    12-03
    Località
    Roma
    Messaggi
    7

    Final Fantasy VII aiutatemiiiii!!

    Chiedo disperatamente aiuto!!........... ultimamente avevo rispolverato il vecchio Final Fantasy 7 perchè avevo trovato un piccolo MOD che mi permetteva di tradurre tutti i dialoghi in italiano, dato che non ero mai riuscito a finirlo proprio per la mancanza di interesse che mi era venuta per il fatto che non sò quasi un tubo di inglese la cosa mi aveva allettato parecchio, ma quì è sorto il problema, il fatto è che io ho un pentium 800 con 512 di ram e una scheda video Gforce 4 con windows 98 e le directx aggiornate, mentre il gioco richiede un processore 166 con windows 95 e directx 6.1.
    Per logica uno direbbe "cacchio ho tutto superiore mi dovrebbe girare alla grande!" e invece no!!! non và non mi parte neanche l'autorun è come se il pc dicesse "ma che è sta schifezza", possibbile mai che un gioco così vecchio abbia dei problemi con i software e l'ardware di oggi?? parlandone con degli amici sono venuto a conoscenza che anche ad uno di loro non gira il primo della serie Resident Evil perchè gli richiede windows 95 mentre lui ha l'XP e sembra che non siano compatibili.
    Ora la domanda che vi pongo è questa, come posso far partire Final Fantasy? sicuramente c'è un modo non posso credere che un gioco se passa tempo uno lo debba buttare al secchio solo perchè è troppo vecchio, cisarà sicuramente un programma o non sò cos'altro per farlo partire, vi chiedo di aiutarmi in questa impresa e grazie a tutti!




  2. #2
    Insane L'avatar di ShadowAlex
    Registrato il
    10-02
    Località
    Web
    Messaggi
    10.599
    Esattamente qual'è l'errore che ti dà?


  3. #3
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    non è un problema di configurazione, io ci stò giocando proprio in questo periodo vista l'uscita della patch e la mia configurazione è la seguente
    [email protected],5Mhz 512 ddr e radeon [email protected]/364.50
    quindi ti assicuro che non è un problema di configurazione
    casomai devi dirmi se sei riuscito ad installarlo almeno perchè altrimenti è un problema di cd rovinato o di lettore cd rovinato


    p.s:se il tuo pc dice che schifezza che è questo qua buttalo via all'istante

  4. #4
    Utente
    Registrato il
    12-03
    Località
    Roma
    Messaggi
    7
    se mi dite che su altri pc gira vuol dire che allora forse è il cd rovinato, perchè io l'ho provato su 2 pc e mi dava lo stesso problema e cioè non parte proprio l'installazione neanche se apro il cd e clicco su install!!

  5. #5
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    appena inserito il cd quanto ci metti a riuscire ad esplorare le risorse?
    puoi provare a fare così per aggirare l'errore del cd (se non è danneggiato seriamente) apri alcool 120% (ho un altro programma per creare immagini) ti fai l'immagine su hd e poi la apri con iso buster, e t i copi il tutto su hd e poi fai partire il setup da lì
    se non riesci a creare l'immagine il cd è proprio rovinato

  6. #6
    Utente
    Registrato il
    12-03
    Località
    Roma
    Messaggi
    7
    per aprire le risorse ci mette un casino....... cmq non ho mica capito bene cosa devo fare di quei programmi che hai menzionato non ne conosco uno??






    P.s. : con l'alcol a 120% che ci devo fare?? darmici fuoco!? forse sarebbe una soluzione.... 8( 8( 8(

  7. #7
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536

    Re: Final Fantasy VII aiutatemiiiii!!

    Inviato da Alex74
    Chiedo disperatamente aiuto!!........... ultimamente avevo rispolverato il vecchio Final Fantasy 7 perchè avevo trovato un piccolo MOD che mi permetteva di tradurre tutti i dialoghi in italiano, dato che non ero mai riuscito a finirlo proprio per la mancanza di interesse che mi era venuta per il fatto che non sò quasi un tubo di inglese la cosa mi aveva allettato parecchio, ma quì è sorto il problema, il fatto è che io ho un pentium 800 con 512 di ram e una scheda video Gforce 4 con windows 98 e le directx aggiornate, mentre il gioco richiede un processore 166 con windows 95 e directx 6.1.
    Per logica uno direbbe "cacchio ho tutto superiore mi dovrebbe girare alla grande!" e invece no!!! non và non mi parte neanche l'autorun è come se il pc dicesse "ma che è sta schifezza", possibbile mai che un gioco così vecchio abbia dei problemi con i software e l'ardware di oggi?? parlandone con degli amici sono venuto a conoscenza che anche ad uno di loro non gira il primo della serie Resident Evil perchè gli richiede windows 95 mentre lui ha l'XP e sembra che non siano compatibili.
    Ora la domanda che vi pongo è questa, come posso far partire Final Fantasy? sicuramente c'è un modo non posso credere che un gioco se passa tempo uno lo debba buttare al secchio solo perchè è troppo vecchio, cisarà sicuramente un programma o non sò cos'altro per farlo partire, vi chiedo di aiutarmi in questa impresa e grazie a tutti!



    Chiamalo piccolo mod (ed è un errore, è una patch, non un mod), due anni di lavoro e centinaia di ore spese per creare la patch...
    Comunque, scommetto che il tuo problema deriva dal fatto che non hai disattivato il fix nvidia nella configurazione.
    La patch italiana aggiunge anche la patch XP e geforce, devi solamente, possedendo una geforce4, disattivare il fix nvidia da ff7config.exe (in realtà quel fix era pensato per le TNT, quando il gioco fu creato non esisteva neanche la prima geforce).
    Tutto qua.
    Se i filmati sono a posto, non dovresti aver problemi.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  8. #8
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    non per dire ma se invece di commentare il lavoro dei sadnes ti leggevi anche gli altri post notavi che non riesce nemmeno a installarlo

    allora ti devi cercare la versione shareware di alcool che dovrebbe durarti 15 giorni e ti bastereanno, con alcool 120% ti fai l'immagine del cd sul tuo hd chiaro fin qui?
    una volta fatta l'immagine ti cerchi iso buster con il quale puoi aprire il file immagine aperto il file come una cartella ti copi fuori (estrai) i file in una cartella sul desktop chiaro fin qui?
    una volta che hai i file sul desk non devi fare altro che un un doppio click, sul file setup.exe e ti parte l'istallazione
    se non riesci a fare l'immagine significa che il cd è rovinato

  9. #9
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Inviato da Tyreal1
    non per dire ma se invece di commentare il lavoro dei sadnes ti leggevi anche gli altri post notavi che non riesce nemmeno a installarlo

    allora ti devi cercare la versione shareware di alcool che dovrebbe durarti 15 giorni e ti bastereanno, con alcool 120% ti fai l'immagine del cd sul tuo hd chiaro fin qui?
    una volta fatta l'immagine ti cerchi iso buster con il quale puoi aprire il file immagine aperto il file come una cartella ti copi fuori (estrai) i file in una cartella sul desktop chiaro fin qui?
    una volta che hai i file sul desk non devi fare altro che un un doppio click, sul file setup.exe e ti parte l'istallazione
    se non riesci a fare l'immagine significa che il cd è rovinato
    Hai ragione, non avevo letto il messaggio dove diceva che non gli partiva l'install (appena visto geforce ho subito pensato al problema che moltissimi hanno avuto).
    Comunque ho commentato il lavoro perché conosco abbastanza i SadNES, gli ho fatto da teste per la 1.0 ed ho lavorato sulla grafica della patch psx...tutto qua.
    Ed a sentire 'piccolo mod' mi incavolo non poco, perché vuol dire che non si è neanche letto minimamente il readme con tutta la storia della traduzione.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  10. #10
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    capisco
    cmq devi contare che ci sono pochissime persone che non conoscono l'esistenza di questa patch, diciamo che io ho seguito il sito dal'annuncio che si avevano cominciato a tradurre ff7,
    io lo ho seguito da lontano però non ho fatto il tester e cose varie
    purtroppo adesso che ci gioco non sono riuscito a installare la versione 1.0 e quindi sono ancora alla 0.9 però non mi lamento poi se li conosci potresti segnalargli un errore che la patch dà, ancora non sò bene da cosa è causato su alcuni sistemi succede su altri no, però succede solo su sistemi con win XP, praticamente una volta chiuso ff7 questo rimane in coda per i processi occupando memoria e se si cerca di riavviarlo win lo calcola come già in funzione e non lo avvia, per risolverlo ho scoperto che basta chiudere ff7.exe da task manager cmq se hanno intenzione di fare una versione 1.1 magari riescono a risolvere quest'errore

  11. #11
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Inviato da Tyreal1
    capisco
    cmq devi contare che ci sono pochissime persone che non conoscono l'esistenza di questa patch, diciamo che io ho seguito il sito dal'annuncio che si avevano cominciato a tradurre ff7,
    io lo ho seguito da lontano però non ho fatto il tester e cose varie
    purtroppo adesso che ci gioco non sono riuscito a installare la versione 1.0 e quindi sono ancora alla 0.9 però non mi lamento poi se li conosci potresti segnalargli un errore che la patch dà, ancora non sò bene da cosa è causato su alcuni sistemi succede su altri no, però succede solo su sistemi con win XP, praticamente una volta chiuso ff7 questo rimane in coda per i processi occupando memoria e se si cerca di riavviarlo win lo calcola come già in funzione e non lo avvia, per risolverlo ho scoperto che basta chiudere ff7.exe da task manager cmq se hanno intenzione di fare una versione 1.1 magari riescono a risolvere quest'errore
    Mhh...non credo sia errore della patch.
    Né a me né a Mickey (il traduttore-capo dei SadNES, anche lui ha XP) risulta questo problema (io ho la versione Pro, lui quella Home, dunque dubito possa derivare da una differenza di versione), mi spiace... (
    Riguardo alla patch 1.0...che problema dà?
    Se ti dice che lo scene.bin non è quello corretto penso d'aver già individuato il problema...
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  12. #12
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    complimenti hai trovato l'errore prima ancora che te lo dicessi, infatti mi dice scene.bin versione sconosciuta
    cmq il problema sembra sia della patch perchè se gioco a ff7 in inglese funzica cmq adesso provo l 1.0 (se mi spieghi la risoluzione del problema ) e magari era un imperfezione della 0,9

  13. #13
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Inviato da Tyreal1
    complimenti hai trovato l'errore prima ancora che te lo dicessi, infatti mi dice scene.bin versione sconosciuta
    cmq il problema sembra sia della patch perchè se gioco a ff7 in inglese funzica cmq adesso provo l 1.0 (se mi spieghi la risoluzione del problema ) e magari era un imperfezione della 0,9
    Quel problema di norma succede quando si possiede una versione rip presa da qualche programma p2p...su FF7 su cd (originale o meno...) non v'è nessun problema.
    In pratica il CRC di quel file, nella versione rip, è diverso dalla versione su cd per qualche misterioso motivo.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  14. #14
    Utente L'avatar di Tyreal1
    Registrato il
    12-03
    Località
    Trento
    Messaggi
    84
    non credo ha un mio amico il mio stesso cd funziona perfettamente con la patch 1.0
    soluzioni?

  15. #15
    Sydney
    Ospite
    Esiste una versione rip di FF7 ?!?!?!?!?!?
    Che piacere c'è a giocare FF7 rippato?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •