• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: ARGH! mi va a scatti beyond good and evil!

Cambio titolo
  1. #1
    ciuaz!!!
    Ospite

    ARGH! mi va a scatti beyond good and evil!

    Ŕ possibile che beyond good and evil mi vada paurosamente a scatti con questa configurazione? (parlo di una demo, quella presente sul dvd di gmc di natale)
    celeron 1300 mHz, ati radeon 9500 pro, 256 mb ram, winzoz xp(nessun service pack-tutti driver aggiornati).

    -antialiasing e fa disattivati
    -risoluzione 1024*768 e mi fa 7fps (se metto fsaa2x mi scende a 4-5)
    -nessun programma in background

    poi ho un altro problema: se guardo un filmato, in qualsiasi formato, va a scatti pure quello. ma se non contiene
    musiche o suoni va fluidissimo. quindi dipende dalla scheda audio integrata di *****?

  2. #2
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228

    Re: ARGH! mi va a scatti beyond good and evil!

    Inviato da ciuaz!!!
    Ŕ possibile che beyond good and evil mi vada paurosamente a scatti con questa configurazione? (parlo di una demo, quella presente sul dvd di gmc di natale)
    celeron 1300 mHz, ati radeon 9500 pro, 256 mb ram, winzoz xp(nessun service pack-tutti driver aggiornati).

    -antialiasing e fa disattivati
    -risoluzione 1024*768 e mi fa 7fps (se metto fsaa2x mi scende a 4-5)
    -nessun programma in background

    poi ho un altro problema: se guardo un filmato, in qualsiasi formato, va a scatti pure quello. ma se non contiene
    musiche o suoni va fluidissimo. quindi dipende dalla scheda audio integrata di *****?
    gli altri giochi come vanno??
    se vanno male pure quelli FORMATTA

  3. #3
    ciuaz!!!
    Ospite
    gli altri vanno bene. per quanto riguarda i filmati sai dirmi niente?

  4. #4
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228
    Inviato da ciuaz!!!
    gli altri vanno bene. per quanto riguarda i filmati sai dirmi niente?
    Hai tutti i driver agg.??
    per i filmati non so a me non Ŕ mai capitata una cosa del genere... certo Ŕ strano???
    hai molti prog. in background? perchŔ la ram Ŕ poca e poi se usi XP...

  5. #5
    I wanna get laid L'avatar di Xegros
    Registrato il
    06-03
    LocalitÓ
    Callisto [Jupiter]
    Messaggi
    1.416
    Optare per KOTOR dovevi tu sai......l'ira del Bene&Male cala ora su di te.
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794

    Re: ARGH! mi va a scatti beyond good and evil!

    Inviato da ciuaz!!!
    Ŕ possibile che beyond good and evil mi vada paurosamente a scatti con questa configurazione? (parlo di una demo, quella presente sul dvd di gmc di natale)
    celeron 1300 mHz, ati radeon 9500 pro, 256 mb ram, winzoz xp(nessun service pack-tutti driver aggiornati).

    -antialiasing e fa disattivati
    -risoluzione 1024*768 e mi fa 7fps (se metto fsaa2x mi scende a 4-5)
    -nessun programma in background

    poi ho un altro problema: se guardo un filmato, in qualsiasi formato, va a scatti pure quello. ma se non contiene
    musiche o suoni va fluidissimo. quindi dipende dalla scheda audio integrata di *****?
    hai poca RAM!!! mettine su altri 256 MB, e vedrai che andrÓ bene.
    anche il processore Ŕ un p˛ datato!

  7. #7
    ciuaz!!!
    Ospite
    Inviato da Xegros
    Optare per KOTOR dovevi tu sai......l'ira del Bene&Male cala ora su di te.
    solo demo essa Ŕ!

    quindi il problema Ŕ la ram. sicuri sicuri sicuri?

  8. #8
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    LocalitÓ
    Krynn
    Messaggi
    1.228
    Inviato da ciuaz!!!
    solo demo essa Ŕ!

    quindi il problema Ŕ la ram. sicuri sicuri sicuri?
    anche una formattatina non sarebbe male

  9. #9
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Un Celeron 1,3 rende come un P3 da 900 Mhz, quindi nn si pu˛ dire che il processore sia nuovo di zecca.
    Ti consiglio di cambiare prima procio.

  10. #10
    ciuaz!!!
    Ospite
    un p3 900??????!!!!!! ma sei sicuro? il mio ha il core tualatin, lo stesso dei p3! cmq sono daccordo con te, Ŕ da cambiare.

  11. #11
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    LocalitÓ
    Verona
    Messaggi
    1.521
    Ad ogni modo per giocare discretamente ti consiglio di eliminare l'audio da gestione periferiche...disattiva la scheda audio integrata...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •