• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Filmati che non si vedono in Resident Evil(Il primo!)

Cambio titolo
  1. #1
    Utente L'avatar di Dodicistelle
    Registrato il
    03-03
    Località
    Reggio Calabria
    Messaggi
    5.541

    Filmati che non si vedono in Resident Evil(Il primo!)

    Ciao a tutti!
    Forse vi ricorderete di me per argomenti quali "Overclock vecchio PII 400" o "FreeRam Xp".E se non vi ricordate fa lo stesso.
    Ho appena finito per la prima volta Resident Evil impersonando Chris,ma non ho potuto vedere il filmato finale,ma solo sentirne l'audio!Non ho potuto vedere,in verità,nessun filmato girato in full motion video,nemmeno quello che c'è quando si lancia il gioco.Io pensavo che fosse fatto proprio così il gioco(cioè col solo audio...),ma ho letto che invece ci sono molti filmati,fatti anche con attori in carne e ossa!Il pc su cui ci sto giocando è fatto così:
    PII 400,128Mb SDRAM,6Gb HD,Scheda video ATI 9100 64Mb,masterizzatore Samsung e lettore cd-rom Lg.Al momento dell'installazione ho impostato la scheda video come una vecchia 3D Blaster,poichè penso che,al tempo,queste schede erano Powered by ATI,ma anche provando a impostare l'accelerazione software,non si vedono i benedetti filmati!Ho i driver Catalyst 3.6 e le DirectX 9.0b.
    Scusate se mi son dilungato e buona fine di vacanze a tutti!
    Chistu e' u paisi aundi si perdi tuttu, aundi i fissa sunno megghiu i tia
    u paisi i m'incrisciu e mi 'ndi futtu, e ogni cosa esti fissaria.
    E si 'ndi vo sapiri n'autra cchiu', chistu e' u paisi i scindi e falla tu;
    un paisi disgraziatu: ne' eu cuntentu e ne' tu consulatu.
    Pircio' non rresta chi 'nu fattu sulu: mi jiti tutti ma pigghiati 'nculu.
    Ed e' inutili mi va pigghiati, pirchi' cchiu' 'a girati e 'a firriati
    sempri cchiu' dintra 'u culu va truvati.

  2. #2
    I am a stegosaurus! L'avatar di The_Ed
    Registrato il
    10-02
    Località
    Milanese imbruttito
    Messaggi
    9.963
    io l'ho giocato sulla epsxe, e i filmati si vedevano...
    juventino, dailyrander, informatico, musicomane, giocatore

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •