• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: porte usb frontali non funzionanti

Cambio titolo
  1. #1
    janky
    Ospite

    porte usb frontali non funzionanti

    da quando ho comprato il computer nuovo, ogni volta che collego una periferica alle porte usb frontali ricevo il messagio di errore "perierica sconosciuta", mentre se colle go la stessa periferica nel panello posteriore funziona correttamente.

    in gestione periferiche non sono neanche presenti le prese frontali, solo quando ci collego qualcosa appare il solito messaggio di periferica sconosciuta, se ci clicco sopra due volte dice che non sono installati i driver.

    sono andato sul sito della gigabyte per cercare i driver del southbridge (un sis 964), sono presenti i driver per la serie 96x, ma per winxp dice di rifarsi a win update, il quale non trova nessun driver nuovo da installare.

    come diavolo faccio a farle funzionare????

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Mi puoi dire il modello della scheda madre?

  3. #3
    Dj "Zio Jack" L'avatar di fituzzo201
    Registrato il
    11-02
    Localit
    Corropoli
    Messaggi
    1.832
    normale pure a me lo f ma dopo un p me le riconosce automaticamente. Questo ti succede perch ha le periferiche impostate dietro e quando le colleghi davanti il pc non si raccapezza +
    ALIMENTATORE: EnermaX CoolerGiant RING CORE 535W SCHEDA MADRE: ASUS A8N SLI Deluxe Soket 939 RETAIL CPU: AMD Athlon 64 3200+ Venice soket 939 DISSIPATORE: Zalman CNPS 7700 Cu RAM: GeIL Value Memory 2048Mb (2x1024) PC3200 DDR400 SCHEDA VIDEO: Point of View 6800 GT 256Mb PCI-E 256Bit SCHEDA AUDIO: nVIDIA MCP04 - Audio Codec Interface HARD DISK: HD MAXTOR DiamondMax 10 300Gb. SATA 7200 16Mb - Maxtor DiamondMax 10 300GB UATA 7200 16MB - 3 X HD MAXTOR DiamondMax Plus 9 160Gb. 7200 RPM UNITA' OTTICHE: DVD Pioneer DVR-109 DVD +/-R 16X Dual Layer - Pioneer DVD 120 oem CASE Cooler Master Centurion MONITOR: Sony LCD 17" TASTIERA: Logitech Internet Keyboard MOUSE: Logitech MX 510 ROUTER: USRobotics Wireless MAXg ADSL2+ Gateway STAMPANTE: Hp OfficeJetPro K550dtn - Epson multi f. DX4200 SCANNER: Epson Perfection 1660 Photo VOLANTE: Logiteck WingMan Formula GP JOYSTICK: Microsoft Precision 2 LINEA: Alice ADSL 4M/512 DJ CONSOLE: Hercules MK II CASSE Logitech X-530. Manca tutta l'attrezzatura da DJ

  4. #4
    janky
    Ospite
    Inviato da Fottemberg
    Mi puoi dire il modello della scheda madre?
    scritto in firma

  5. #5
    janky
    Ospite
    Inviato da fituzzo201
    normale pure a me lo f ma dopo un p me le riconosce automaticamente. Questo ti succede perch ha le periferiche impostate dietro e quando le colleghi davanti il pc non si raccapezza +
    no, no non vanno proprio, mancano i driver del southbridge

  6. #6
    Dj "Zio Jack" L'avatar di fituzzo201
    Registrato il
    11-02
    Localit
    Corropoli
    Messaggi
    1.832
    allora trovali
    ALIMENTATORE: EnermaX CoolerGiant RING CORE 535W SCHEDA MADRE: ASUS A8N SLI Deluxe Soket 939 RETAIL CPU: AMD Athlon 64 3200+ Venice soket 939 DISSIPATORE: Zalman CNPS 7700 Cu RAM: GeIL Value Memory 2048Mb (2x1024) PC3200 DDR400 SCHEDA VIDEO: Point of View 6800 GT 256Mb PCI-E 256Bit SCHEDA AUDIO: nVIDIA MCP04 - Audio Codec Interface HARD DISK: HD MAXTOR DiamondMax 10 300Gb. SATA 7200 16Mb - Maxtor DiamondMax 10 300GB UATA 7200 16MB - 3 X HD MAXTOR DiamondMax Plus 9 160Gb. 7200 RPM UNITA' OTTICHE: DVD Pioneer DVR-109 DVD +/-R 16X Dual Layer - Pioneer DVD 120 oem CASE Cooler Master Centurion MONITOR: Sony LCD 17" TASTIERA: Logitech Internet Keyboard MOUSE: Logitech MX 510 ROUTER: USRobotics Wireless MAXg ADSL2+ Gateway STAMPANTE: Hp OfficeJetPro K550dtn - Epson multi f. DX4200 SCANNER: Epson Perfection 1660 Photo VOLANTE: Logiteck WingMan Formula GP JOYSTICK: Microsoft Precision 2 LINEA: Alice ADSL 4M/512 DJ CONSOLE: Hercules MK II CASSE Logitech X-530. Manca tutta l'attrezzatura da DJ

  7. #7
    janky
    Ospite
    grrrazie, mi sei stato di grande aiuto...

  8. #8
    Utente L'avatar di wol83
    Registrato il
    11-03
    Localit
    bergamo
    Messaggi
    17
    anche a me capitava.se hai windows XP prova a disinstallarle e riavviare il pc,dovrebbe trovarli da solo i driver.al prossimo avvio di win si installano da sole.io ho fatto cosi e ha funzionato!!adesso vanno bene una cifra!!!!!!!!!!!!!
    hola!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    bhuuuuuuuuahhahaaaaa buuuuuuuuhuuuhuhuhaaaaa buhuuuaaaaaa(quanto bello essere i cattivi!! buuuhuuhuhaaaaaahhaaa!!!)

  9. #9
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    Localit
    halo
    Messaggi
    2.413
    Inviato da wol83
    anche a me capitava.se hai windows XP prova a disinstallarle e riavviare il pc,dovrebbe trovarli da solo i driver.al prossimo avvio di win si installano da sole.io ho fatto cosi e ha funzionato!!adesso vanno bene una cifra!!!!!!!!!!!!!
    hola!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    bravooo, io ho fatto la tua stessa cosa, ma su gestione periferiche le segna con un "!"
    ! ! !


  10. #10
    janky
    Ospite

    Re: porte usb frontali non funzionanti

    Inviato da janky

    in gestione periferiche non sono neanche presenti le prese frontali, solo quando ci collego qualcosa appare il solito messaggio di periferica sconosciuta, se ci clicco sopra due volte dice che non sono installati i driver.
    Inviato da wol83
    anche a me capitava.se hai windows XP prova a disinstallarle e riavviare il pc,dovrebbe trovarli da solo i driver.al prossimo avvio di win si installano da sole.io ho fatto cosi e ha funzionato!!adesso vanno bene una cifra!!!!!!!!!!!!!

  11. #11
    Utente L'avatar di wol83
    Registrato il
    11-03
    Localit
    bergamo
    Messaggi
    17
    prova a disinstallarle quando c'e dentro qualcosa!
    bhuuuuuuuuahhahaaaaa buuuuuuuuhuuuhuhuhaaaaa buhuuuaaaaaa(quanto bello essere i cattivi!! buuuhuuhuhaaaaaahhaaa!!!)

  12. #12
    Utente L'avatar di LaZaru$
    Registrato il
    01-04
    Messaggi
    10
    Guarda invece che le prese frontali non facciano da alternativa alle posteriori, ossia siano le stesse in posizioni diverse e male collegate tra loro.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •