• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema fastidioso

Cambio titolo
  1. #1
    HaRdWaRe MaNiAc! L'avatar di Kyra
    Registrato il
    07-03
    Messaggi
    609

    Problema fastidioso

    Avrei un problema che da un po' assilla il mio pc. Giocando a MP 2, quando provavo a saltare, dopo il primo zompo mi continuava a saltare all'infinito, almeno finch non prendevo a pugni la tastiera. Ho pensato fosse un problema di tastiera (ma va? ), allora ho messo quella che ho al comp vecchio, ma la cosa si ripetuta. E succede con tutti i tasti. Oggi per, mentre ascoltavo un po' di mp3, ho alzato il volume con il telecomando della scheda audio, e pure quello dopo la prima pressione di un tasto qualsiasi continuava in automatico!
    Avete suggerimenti? (tranne format C: )
    Ultima modifica di Kyra; 8-01-2004 alle 23:48:38

  2. #2
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Localit
    Krynn
    Messaggi
    1.228

    Re: Problema fastidioso

    Inviato da Kyra
    Avrei un problema che da un po' assilla il mio pc. Giocando a MP 2, quando provavo a saltare, dopo il primo zompo mi continuava a saltare all'infinito, almeno finch non prendevo a pugni la tastiera. Ho pensato fosse un problema di tastiera (ma va? ), allora ho messo quella che ho al comp vecchio, ma la cosa si ripetuta. E succede con tutti i tasti. Oggi per, mentre ascoltavo un po' di mp3, ho alzato il volume con il telecomando della scheda audio, e pure quello dopo la prima pressione di un tasto qualsiasi continuava in automatico!
    Avete suggerimenti? (tranne format C: )
    Formatta no scherzo non lo so bho!!!!

  3. #3
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Uhm, io proverei a dare un'occhiata ai parametri della tastiera nel bios.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  4. #4
    janky
    Ospite
    b, pi che attivarla o disattivarla dal bios non so cos'altro si potrebbe fare!

  5. #5
    HaRdWaRe MaNiAc! L'avatar di Kyra
    Registrato il
    07-03
    Messaggi
    609
    Inviato da Lex
    Uhm, io proverei a dare un'occhiata ai parametri della tastiera nel bios.
    Gi fatto, non cambiato nulla. La cosa che mi preoccupa, per, che successo pure con il telecomando della scheda audio, quindi dovrebbe essere un problema non solo della tastiera...
    Ultima modifica di Kyra; 9-01-2004 alle 11:02:05

  6. #6
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Localit
    London UK
    Messaggi
    3.003
    Attenzione: Il Computer posseduto, se il problema persiste chiamare un esorcista.

    Prova un bel format va!

  7. #7
    Utente
    Registrato il
    02-04
    Messaggi
    7
    prova ad aggiornare il bios

  8. #8
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    hai un joypad?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •