• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: mi si blocca durante l'avvio

Cambio titolo
  1. #1
    Utente
    Registrato il
    04-03
    LocalitÓ
    vivo a casa mia(ah!ah!)
    Messaggi
    184

    mi si blocca durante l'avvio

    ciao a tutti! avevo windows me e quando accendevo il pc (dopo un po' che rimaneva spento) si bloccava all'avvio, per 5-6 volte

    ho formattato e ho messo windows 98 (prima edizione) e succede ancora....

    ho installato i catalyst 3.9 sulla radeon 9100 da 128: secondo me sono quelli che danno problemi...

    voi cosa ne dite?
    mee he-he!!

  2. #2
    Computerdipendente L'avatar di Fcx
    Registrato il
    11-02
    LocalitÓ
    Fcx's Land
    Messaggi
    215
    Avvia il PC tenendo premuto il tasto Ctrl e in questo modo dovresti poter scegliere la modalit˛ di avvio che tu vuoi provare a far fare

  3. #3
    Utente
    Registrato il
    04-03
    LocalitÓ
    vivo a casa mia(ah!ah!)
    Messaggi
    184
    sý, dopo un po di volte che mi si blocca e io riavvio, si apre una schermata che mi dice di scegliere quale modalitÓ...

    ma con qualsiasi di queste continua sempre a bloccarsi
    mee he-he!!

  4. #4
    Computerdipendente L'avatar di Fcx
    Registrato il
    11-02
    LocalitÓ
    Fcx's Land
    Messaggi
    215
    Prova con un dischetto di ripristino

  5. #5
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Potrebbe essersi rotto l'HD.
    CODICE AMICO 3DS: 5215 - 2505 - 0096 Oppini

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Formatta tutto. E non installare nulla. Quindi prova a riavviare. Guarda se si blocca ancora. In caso affermativo Ŕ un componente del pc che Ŕ difettoso, magari la ram o l'HD.

  7. #7
    Utente
    Registrato il
    04-03
    LocalitÓ
    vivo a casa mia(ah!ah!)
    Messaggi
    184
    il fatto per˛ Ŕ che dopo 4-5 volte che si blocca, dopo va benissimo, Ŕ stabile e non mi da problemi...
    mee he-he!!

  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova ad utilizzare questo programma: memtest86. Lo puoi trovare a questo indirizzo: www.memetest86.com
    E' un'utility che serve per sapere se la ram Ŕ danneggiata.

  9. #9
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    nn puoi installare xp? poi fai un esame del disco rigido e controlla se nn ci sono file danneggiati o cluster danneggati ciao


  10. #10
    Utente
    Registrato il
    04-03
    LocalitÓ
    vivo a casa mia(ah!ah!)
    Messaggi
    184
    ma se ci fosse qualcosa di realmente danneggiato... il problema non dovrebbe riproporsi sempre? perchŔ a volte mi va bene...
    mee he-he!!

  11. #11
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Potrebbe essere la ram per un semplice motivo: essendo a accesso casuale (vengono riempite le prime celle di memoria disponibili, al contrario delle memorie ECC), la ram pu˛ funzionare fino all'arrivo in windows, come in ogni altro punto di boot. E' per questo che forse ti conviene utilizzare un programma (come quello che to ho consogliato qui sopra) per vedere se la memoria Ŕ danneggiata.

  12. #12
    Coglione di turno L'avatar di slash
    Registrato il
    09-03
    LocalitÓ
    Firenze?
    Messaggi
    6.342
    succedeva anche a me su un p2 300, con geffo 2 (e detonator 41.04)

    ho formattato e montato la geffo 2 su un duron 900 (formatto anche questo), tutto parte... metto i detonator 41.04 e mi si pianta tutto... riformatto, metto i 45.23 e tutto va bene. secondo me sono i driver, metti qualcosa di pi¨ antiquo...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •