• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problema con Apache

Cambio titolo
  1. #1
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429

    Problema con Apache

    Per quanto riguarda apache l'ho reinstallato e pare che adesso vada bene. Infatti se dirigo il browser su http://localhost mi da la pagina di apache ecc.. ecc.. Per ancora non riesco a vedere i file in php. Ho provato a mettere un documento php in /usr/local/apache2/htdocs (la directoryroot del webserver) ma nonostante credo venga aperta non mi da nessun output.

    Una cosa curiosa che ho provato per caso a passare ad apachectl un parametro con l'uri del file nel mio hd e mi da questo errore:

    "Syntax error on line 10 of /usr/local/apache2/htdocs/prova.php:
    expected </?php> but saw </body>"

    come se non riconoscesse il tag di chiusura del php -


    RIASSUNTO DEL PROBLEMA: il browser non legge le pagine php anche se sono nel percorso giusto.

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    che versione di apache hai?
    il il tag si apre con "<?php" e si chiude con "?>" e non con </?php>

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429
    Ho la *.48

    Lo so come si chiude il tag di apache.... E' per questo che la cosa curiosa.... Si aspetta un </?php> Comunque non so quanto poi c'entri col problema vero...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •