• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: 1600X1200 con Radeon 9500 PRO ?

Cambio titolo
  1. #1
    Utente L'avatar di Fuzzy
    Registrato il
    07-03
    Messaggi
    5

    Arrabbiato 1600X1200 con Radeon 9500 PRO ?

    Ciao a tutti ...
    da un po' di mesi ho comprato una Sapphire Radeon 9500 PRO 128Mb DDR che funziona a meraviglia se non fosse per l'impossibilitÓ di usare, nel desktop cosi' come nei giochi, la risoluzione 1600X1200 (Uso un Daewoo 714B da 17" come monitor) cosa che con la precedente scheda video, una 3d Prophet Kyro 4500, riuscivo a fare... tutto cio' mi sembra strano e credo esista una soluzione che pero' non sono ancora riuscito a trovare.
    Se pu˛ servire posso dirvi che ho un 2000+ su una A7V333-X
    Qualcuno sa come risolvere il problema? Avete dei suggerimenti?
    Vi ringrazio anticipatamente
    - Doc, ci vuole pi¨ rincorsa, non c'Ŕ strada sufficiente per arrivare a 88 miglia.
    - Strade? Dove andiamo noi non servono...strade!

  2. #2
    Utente L'avatar di Fuzzy
    Registrato il
    07-03
    Messaggi
    5

    Vedi sopra

    Ecco, lo sapevo ... mi sono dimenticato di dire che ho gli ultimi driver disponibili al momento, quelli dei Catalyst 3.9 ... ma nisba ...
    - Doc, ci vuole pi¨ rincorsa, non c'Ŕ strada sufficiente per arrivare a 88 miglia.
    - Strade? Dove andiamo noi non servono...strade!

  3. #3
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    gli ultimi sono i 3.10
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  4. #4
    Utente L'avatar di Fuzzy
    Registrato il
    07-03
    Messaggi
    5

    Catalyst 3.10 ma il problema persiste ... che strano ...

    OK ho installato i 3.10 per winxp ma il problema continua ad esserci ...
    - Doc, ci vuole pi¨ rincorsa, non c'Ŕ strada sufficiente per arrivare a 88 miglia.
    - Strade? Dove andiamo noi non servono...strade!

  5. #5
    LAMEM L'avatar di Guttenflax
    Registrato il
    07-03
    LocalitÓ
    Palermo
    Messaggi
    886
    Sicuramente, il tuo problema sta nel mancato riconoscimento completo del monitor da parte del sistema operativo.

    Controlla nel pannello di controllo dei tuoi catalyst e nella scheda Visualizzazione fai click sul titolo a rilievo sull'icona grande del monitor e assicurati che le informazioni DDC vengano rilevate dal driver. Di solito, se l'apposito pulsante "usa informazioni DDC" Ŕ inattivo, basta reistallare il monitor usando il driver standard di windows "Monitor Plug 'n' Play", riavviare e.....se il monitor Ŕ effettivamente in grado di andare a 1600*1200 dovrebbe essere adesso una risoluzione disponibile assieme alle altre.


    P.S. GiÓ da qualche settimana sono disponibili i Catalyst 3.10 che vale sicuramente la pena installare.

  6. #6
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    P.S. GiÓ da qualche settimana sono disponibili i Catalyst 3.10 che vale sicuramente la pena installare.
    Veramente dai 3.8 ,che erano quelli che offrivano le migliori perstazioni, (purtroppo dicono che possono bruciare la scheda)
    si Ŕ andati sempr peggio. I 3.9 fanno calare le prestazioni e i 3.10 non ne parliamo neanche.
    Io ora uso gli omega basati sui 3.9, ma come prestazioni sono simili ai 3.7; quindi molto buone.
    CODICE AMICO 3DS: 5215 - 2505 - 0096 Oppini

  7. #7
    Lord-max
    Ospite
    Inviato da trippone
    Io ora uso gli omega basati sui 3.9, ma come prestazioni sono simili ai 3.7; quindi molto buone.
    __________________________________________________

    Bravo trippone, finalmente un altro adepto della setta Omega il Dio dei driver!!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •