• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: HELP....nn so se andava postato in questa sezione...

Cambio titolo
  1. #1
    Utente L'avatar di themauri
    Registrato il
    09-03
    Messaggi
    1.170

    Occhiolino HELP....nn so se andava postato in questa sezione...

    Ciao a tutti.... ho bisogno di voi!!!...ho installato silent hill 3 e appena provo a farlo partire mi appare questo messaggio: This game requires a video card with a minimum of 32MB VRAM and programmable Vertex/Pixel support. the application will now close.
    Io ho una ge force 4 MX440 64Mb quindi nn capisco dove sia il problema...perfavore help me

  2. #2
    GrBnBtB L'avatar di cloud125
    Registrato il
    11-02
    LocalitÓ
    Torino
    Messaggi
    11.344

    Re: HELP....nn so se andava postato in questa sezione...

    Inviato da themauri
    programmable Vertex/Pixel support.
    ecco il problema... Esiste un programma (il nome adesso nn mi viene >_<) ke ti permetterebbe di giocare ugualmente, xo il mio consiglio Ŕ quello di cambiare Scheda video se vuoi giocarci

  3. #3
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Si chiama 3D analyzer, permette di emulare i Pixel/Vertex Shader, ma tutti i calcoli vanno al processore, quindi, o hai un procio da almeno 2,5 Ghz, oppure sarÓ sovraccarico il processore.
    Insomma, non usarlo (io ho provato...)

  4. #4
    dreadful imbroglio L'avatar di the doctor
    Registrato il
    06-03
    LocalitÓ
    l'isola non trovata
    Messaggi
    2.854
    l'unica soluzione Ŕ regalare il gioco a me
    nel sangue si Ŕ fratelli nella nascita, nel chiaretto si Ŕ fratelli anche nella morte

  5. #5
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    O, se vuoi a ME

  6. #6
    Utente L'avatar di themauri
    Registrato il
    09-03
    Messaggi
    1.170
    Comunque credo che nn sia un problema di Cpu ( ho un pentium 4 2,4 Ghz) .....ho sentito in giro che questo problema lo hanno altre persone che come me anno la ge force 4 mx....quindi credo che la soluzione migliore sia cambiare la scheda videooo!!!!:9

  7. #7
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    LocalitÓ
    Pesaro
    Messaggi
    5.214
    Io ti consiglio una ati 9600 XT (conoscendo le tue tasche dovrebbe andarti bene )

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •