• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: [HELP] Il tempio del male elementale NON PARTE

Cambio titolo
  1. #1

    Il tempio del male elementale NON PARTE

    Ho un problema.

    Il tempio del male elementare... eleme... emelentare... ElementaleR!

    Il gioco succitato non parte su un Packard Bell di un amico.
    Sullo stesso computer funzionano invece giochi ben pi impegnativi come Warcraft 3 e Dungeon Siege, peraltro interamente in 3D.

    Il computer stato da poco formattato e reinstallato dal sottoscritto che ha scaricato anche i drivers video pi aggiornati.

    Scheda video, audio e modem sono integrati, le prestazioni SONO scarse e lo sappiamo tutti, ma finch non lo si cambia deve sopravvivere.

    Il gioco installato a casa mia funziona perfettamente.

    Avete qualche consiglio?
    Sapete perch non funziona?
    Posso mandare a quel paese la Packard Bell che risparmia sui componenti un po' troppo?
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si abbonato subito a GMC e voleva che fosse per sempre ma purtroppo stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  2. #2
    Audio e Video sono integrati? molto probabilmente loro la colpa e mi s che c' poco da fare... comprare una scheda video di fascia economica no??
    CPU: INTEL E8400 @3.0Ghz Schda Video: ATI 4850 Memoria: 2Gb ddr2-800 DDRHardDisk: 250Gb Mobo: ASUS P5Q Connssione: ADSL Tiscali





    I videogiochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva Kristian Wilson, Nintendo Inc, 1989

  3. #3
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Localit
    New York
    Messaggi
    7.890
    http://forum.gamesradar.it/showthre...&threadid=88664 Leggete o vi verr cancellato il topic la prossima volta che sbagliate.
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  4. #4
    Inviato da PhaseZero
    Audio e Video sono integrati? molto probabilmente loro la colpa e mi s che c' poco da fare... comprare una scheda video di fascia economica no??
    Purtroppo, essendo tutto integrato, la scheda madre talmente economica che non ha NESSUNO slot AGP.

    E per un oslot PCI non trovo schede degne di nota.
    Ci sarebbe una Pharelia da 256MB ancora sperimentale... ma direi che meglio lasciar stare.

    Non vale la pena spendere soldi per questo PC.
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si abbonato subito a GMC e voleva che fosse per sempre ma purtroppo stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  5. #5
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Non che puoi postare la configurazione? Hai provato ad aggiornare i driver?
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  6. #6
    Inviato da Lex
    Non che puoi postare la configurazione? Hai provato ad aggiornare i driver?
    S, scusa... la configurazione...
    Celeron 500
    320MB RAM
    HD 30GB
    Scheda audio integrata
    scheda video integrata Intel 82810
    Modem integrato 56kb

    Il punto debole (ehm... pi debole) senz'altro la scheda video, non aggiornabile.
    I drivers li ho scaricati personalmente dal sito di Intel ieri, prima di aprire il topic.

    Non ho neanche detto COME non parte.

    Doppio click sul gioco e compare sulla barra delle applicazioni l'icona relativa. Pochi secondi e sparisce. Tutto qui.
    A volte lo schermo fa in tempo a diventare nero, ma raro.

    Sembra proprio che l'applicazione non si avvii nemmeno...

    Domani vi faccio sapere in modo preciso quanti MB succhia la scheda video al sistema. Devo controllare. non mi ricordo pi...
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si abbonato subito a GMC e voleva che fosse per sempre ma purtroppo stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  7. #7
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Potrebbe essere un problema di directx, controlla che siano intallate le 9.0b. Prova a cercare qualche patch, non si sa mai. Tieni comunque presente che quella configurazione p inferiore ai requisiti minimi del gioco e anche per questo pu darsi che non parta.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  8. #8
    Inviato da Lex
    Potrebbe essere un problema di directx, controlla che siano intallate le 9.0b. Prova a cercare qualche patch, non si sa mai. Tieni comunque presente che quella configurazione p inferiore ai requisiti minimi del gioco e anche per questo pu darsi che non parta.
    Dunque:
    - le directx sono installate in fase di setup, quindi sono OK
    - ho scaricato l'unica patch disponibile: solo per la versione inglese, come la mia, quindi OK ma il gioco non parte comunque.

    Ci che mi indispettisce che il gioco s SOTTO i requisiti minimi e potrebbe non partire per questo motivo, ma MOLTO PIU' SOTTO con quelli di Warcraft3 e Dungeon Siege che per partono!
    Grrrr!!

    Ad esempio: warcraft 3 richiede una scheda video con 8MB di ram e ne consiglia almeno 32, eppure il gioco parte...
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si abbonato subito a GMC e voleva che fosse per sempre ma purtroppo stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

  9. #9
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Beh, Temple of elemental evil richiede cpu a 700MHz e scheda video con 32 mega di ram come minimi. I consigliati poi sono cpu a 1700MHz e scheda video con 64 mega di ram, sincerammente non so se Warcraft 3 arrivasse a tanto. In ogni caso, se anche aggiornando tutto non migliora la situazione mi sa che non c' speranza. E, anche se ci fosse, dubito che una scheda inegrata come quella del chipset 810 potrebbe far girare il gioco fluido, seppure al minimo.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  10. #10
    Inviato da Lex
    Beh, Temple of elemental evil richiede cpu a 700MHz e scheda video con 32 mega di ram come minimi. I consigliati poi sono cpu a 1700MHz e scheda video con 64 mega di ram, sincerammente non so se Warcraft 3 arrivasse a tanto. In ogni caso, se anche aggiornando tutto non migliora la situazione mi sa che non c' speranza. E, anche se ci fosse, dubito che una scheda inegrata come quella del chipset 810 potrebbe far girare il gioco fluido, seppure al minimo.
    Allora gli dico di rinunciare... in attesa di un PC nuovo.
    Grazie, comunque.
    Sono piccolo, mangio poco e non sporco... ma graffio!
    MicioMiao si abbonato subito a GMC e voleva che fosse per sempre ma purtroppo stato solo fino a Febbraio del 2008 per questo motivo!
    Per vedere il sito di grafica 3D del Micio cliccate qui

    Il Micio ora sta giocando con:
    - PC: -
    - PSP: nfs most wanted
    - DS: picross

    Il PC del Micio: Win7 su dsco SSD, Asus A8N-SLI Deluxe, Athlon64 4800+ 939, 4x1GB RAM, GeForce GTX275 896mb, Samsung 20" 4:3

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •