• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: [HELP]Ultimate vice city!

Cambio titolo
  1. #1
    a long time ago.. L'avatar di Alicon
    Registrato il
    10-02
    Località
    Caserta
    Messaggi
    15.851

    [HELP]Ultimate vice city!

    ho un problema con questo modo
    l'ho installato,però quando faccio partire il collegamento dal desktop si blocca tutto e devo resettare
    cosa può essere?
    a voi dà problemi?

    CPU:AMD Phenom II X4 955BE @3.8 Ghz Dissi:EVGA Superclock CPU Cooler Mobo:AsRock 870 Extreme 3 PSU:Seasonic S12II-620Bronze RAM:4GB (2X2GB) DDR3 KINGSTON HYPERX 1333Mhz VGA: Asus ENGTX 460 1Gb DDR3 HDD:Maxtor 160GB + WD 500GB SO:Windows 8.1 64 bit

  2. #2
    Bannato L'avatar di Bastard Crow
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    8.715
    L'hai installato male,ri-carica Vice City e riprova.

  3. #3
    Bannato
    Registrato il
    12-03
    Località
    barrow alaska
    Messaggi
    4.148
    a me succede la stessa cosa anchio devo resettare,cosi ieri lo tolto tutto gioco compreso.

  4. #4
    Shalafi L'avatar di Raistlin_Majere
    Registrato il
    08-03
    Località
    Krynn
    Messaggi
    1.228
    a me stranamente ha funzionato subito senza problemi

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •