• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 24

Discussione: [?] 3dmark2003

Cambio titolo
  1. #1
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203

    [?] 3dmark2003

    Con il 3dmark va quasi tutto bene tranne nel 2 test della CPU Trolls Lair mi pare...
    Cmq mentre tutti gli altri test vanno benissimo questo va a scatti si vedono pixelloni fuori posto e texture sballate.

    Cosa vuol dire??

  2. #2
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    La scheda video in default ?

  3. #3
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    sia in default che clokkata succede lo stesso!

  4. #4
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    9.654
    in quel test io faccio ache 1 fps O_O
    sleeping all day staying up all night

  5. #5
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Quale versione di Cathalyst hai ?

  6. #6
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    dato che nn posso scaricare i 3.10 e dato che i 3.8 e i 3.9 mi danno sempre problemi ho i 3.7.

  7. #7
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    A m invece davano problemi simili proprio i 3.7, cerca i 3.4 o i 3.2, le cose dovrebbero migliorare

  8. #8
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Localit
    Firenze
    Messaggi
    1.219
    Nel II test del cpu mi ha toccato con questo pc 1 fps con quello nuovo (p4 3ooomhz) dai 3 ai 12...che punteggio avete fatto?? io 5300
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  9. #9
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Localit
    Firenze
    Messaggi
    1.219
    ehm il processore di 3 ghz Ho sbagliato a scivere lol
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  10. #10
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    non che hai overclockato il processore?
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  11. #11
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Localit
    Firenze
    Messaggi
    1.219
    Se ti riferisci a me non ho overclaccjato nulla
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  12. #12
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Inviato da Desk
    Se ti riferisci a me non ho overclaccjato nulla
    Overch
    Comunque dovrebbe essere un semplice problema di drivers

  13. #13
    Utente L'avatar di Holly
    Registrato il
    10-02
    Localit
    Torino
    Messaggi
    16.467
    anke io perke ho un p4 willamette 1700mhz fsb 133mhz

    in attesa del p4 2800mhz(entro la prox settimana in arrivo cn la mobo new)

  14. #14
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    overclocckato

    cmq dicevo a chi ha postato
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  15. #15
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Localit
    Firenze
    Messaggi
    1.219
    bhe i drivers ho quelli di gmc hardware allegati al cd....di nvidia ovviamente...quindi qual il motivo?
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •