• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Agp Problemone!!

Cambio titolo
  1. #1
    Utente
    Registrato il
    03-03
    LocalitÓ
    Balestrate Forever!!!
    Messaggi
    200

    Agp Problemone!!

    Ragazzi non capisco perchŔ la mia nuova skeda ASUS 9600XT ha un falso contatto con l'AGP!Mi spiego:Appena installo i driver e tento di far partire win98SE il pc si blocca all'avvio ma dopo svariati tentativi smontando varie volte la skeda ho beccato una posizione nell'AGP che fa partire tutto tranquillamente e provando con vari giochi nn ho avuto problemi,ma appena muovo appena la skeda...tutto daccapo a cercare la posizione adatta per far ripartire tutto!La skeda per˛ lo provata su un'altra s.madre(ECS K7S5A) e questo problema non si presentava!Il problema non sta neanke nell'AGP della prima s.madre(ASUS A7N8X-X)perchŔ con altre skede(una geffomx440 e una geffofx5200) il problema nn si presenta neanke!!! !BHOOOOO!

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Qual'Ŕ la potenza del tup alimentatore? Potrebbe essere un problema di watt assorbiti.

  3. #3
    Utente L'avatar di Aurox
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    1.441
    i inizio a preoccupare xkŔ i tuoi componenti sn quelli ke vorrei comperare pure io (
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  4. #4
    Utente
    Registrato il
    03-03
    LocalitÓ
    Balestrate Forever!!!
    Messaggi
    200
    Non penso ma cmq per questa skeda video quanti volt ci dovrebbero essere per l'AGP perchŔ dal bios si possono settare.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •