• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: [help] piccolo problema con boot e account

Cambio titolo
  1. #1
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Localit
    Castellammare di Stabia,
    Messaggi
    5.635

    [help] piccolo problema con boot e account

    Allora, vi pongo il primo quesito (ebbene s, avete letto bene, perch ne sono 2 )
    Vi spiego tutto dall'inizio: stavo installando un gioco e, alla fine del processo di installazione, mi trovo davanti la finestra "annulla riprova continua" ke diceva di inserire il cd 1 (il gioco era di 2 cd) ma io, il solito pigrone, ho cliccato su annulla e c' stato un errore in setup.exe. in pratica avevo 'sto setup aperto ke non potevo chiudere (in qualsiasi modo) e ho deciso di riavviare tramite il pulsantino :P. All'avvio mi ritrovo davanti la schermata di login di XP ke mi chiede la pass per l'account administrator, cosa ke io non avevo impostato al momento dell'installazione del SO.non riuscivo a trovare la pass e, deciso a risolvere il problema, attacco un altro hd ke dovevo formattare, ci installo xp (ovviamente lo setto come slave) e faccio partire xp dallo slave. trovo il modo per recuperare la pass di admin (grazie ad un comodissimo programma) e dico: aahh finalmente tutto finito!!....E invece no. perch ora mi ritrovo con:
    1. all'avvio del pc, mi chiede quale installazione di xp devo far partire (lo slave staccato)
    2. Devo inserire ogni volta la pass di admin per accedere a win, cosa ke non ho mai fatto dall'ultimo format e come account ho sempre avuto solo admin.
    Ora le mie 2 domande sono:come faccio a far capire al boot ke deve partire direttamente l'XP del master? e come faccio a fare l'auto login all'account administrator come succedeva prima?

  2. #2
    Jedi L'avatar di manu lo jedi
    Registrato il
    11-02
    Messaggi
    1.317
    FORMATTONEEEEE!!!
    Ce l'avevo fatta! Avevo la mia spada laser! Ero un Jedi... E il mio maestro mi disse che la forza sia con te!
    CAVALIERE JEDI


  3. #3
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    guarda, io sono da sempre contro tutti quelli ke davanti ai problemi consigliano di formattare, ma in questo caso...format c:

  4. #4
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Localit
    Castellammare di Stabia,
    Messaggi
    5.635
    proprio l'unica soluzione? sapete mi scoccio di reinstallare tutto 8( datemi qualche buon consiglio invece di dire solo formattone, formatta ecc

  5. #5
    Utente L'avatar di Metal2001
    Registrato il
    10-02
    Messaggi
    8.721
    quando hai un problemone
    fai un bel formattone!!

    ho fatto pure la rima
    _

  6. #6
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Localit
    Castellammare di Stabia,
    Messaggi
    5.635
    un modo deve pur esserci. anche con il fatto della pass mi avevano detto di formattare, per sono riuscito a risolverlo (anche se non del tutto :P)

  7. #7
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Localit
    Castellammare di Stabia,
    Messaggi
    5.635
    Vi avviso ke il primo problema andato liscio liscio. Sotto consiglio di un amico, ho modificato il file boot.ini, in questo modo al boot gli ho detto ke deve partire solo quella di installazione e l'altra l'ho eliminata
    Ora resta il fatto del login...purtroppo sull'account administrator e non so come togliere la pass o fare l'autologin 8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •