• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 13 123411 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 182

Discussione: NASCAR Racing 2003 Season - Problemi tecnici

Cambio titolo
  1. #1
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

    NASCAR Racing 2003 Season - Problemi tecnici

    Utilizziamo questo thread per chiedere e fornire aiuto riguardo a eventuali problemi tecnici del gioco allegato a GMC di febbraio.

    Niente domande sulla data di uscita in edicola della rivista, di consegna agli abbonati, ecc.

    Qualche consiglio affinché sia possibile aiutarvi al meglio:

    • Indicate sempre scheda video, scheda audio, driver di entrambe le schede, processore, sistema operativo, ecc. Più informazioni ci fornite sul vostro PC maggiori saranno le possibilità di aiutarvi.
    • Se ne avete la possibilità, provate il gioco sul computer di un amico. Se sul suo va possiamo direttamente escludere un problema legato alla duplicazione del CD.
    • Non preoccupatevi, faremo di tutto per risolvere il problema, compresa la sostituzione del CD se necessario.
    Grazie.

    Fix Ufficiale di Sierra per alcuni problemi con i CD

    Potete scaricarlo cliccando su questo link


    Pare che la maggior parte dei problemi non risolvibili dal fix postato qui sopra dipenda dalla scheda audio integrata.
    Provate a ridurre di una o due tacche l'accelerazione hardware per il sonoro.
    Per farlo, cliccate su Start (Avvio), poi cliccate su Esegui... e digitate dxdiag.
    A questo punto andate sul pannello 1 Audio e riducete di un paio di tacche il Livello di accelerazione audio hardware

    In alternativa, provate a cambiare la risoluzione a cui giocate (invece di 1024 provate 800x600, per esempio).

    MANUALE DEL GIOCO, IN ITALIANO
    Nella directory Add On\NASCAR del DVD o di uno dei due CD (adesso non li ho a portata di mano per dirvi quale), trovate il file NAScar_MAN_FI.pdf che è il manuale TUTTO IN ITALIANO del gioco.

  2. #2
    FVCG
    Registrato il
    03-03
    Località
    Torino
    Messaggi
    7.861
    io mentre gioco mi torna a window senza messaggio di errore o altro.ho un p4 2400mhz, una geffo mx 440 e 512 di ram 8|

  3. #3
    Welcome to Mario Kart! L'avatar di L.Skywalker
    Registrato il
    11-03
    Località
    Pianeta Terra
    Messaggi
    668
    Non vorrei sembrare ripetitivo...
    Ma non l'avete scritto anche voi sul calendario del mese di gennaio che il gioco esce...DOMANI?!?!
    No, lo chiedo solo per sapere se avete una macchina del tempo da prestarmi, non per altro...



    Mi dicono dalla regia che sono tra i più vecchi registrati su questo forum...interessante...
    Codice Mario Kart Wii: 2148-8301-8566
    ...Se vedete un Tullius che vi sorpassa...sono io...

  4. #4
    FVCG
    Registrato il
    03-03
    Località
    Torino
    Messaggi
    7.861
    da me è uscito oggi 8|

  5. #5
    Welcome to Mario Kart! L'avatar di L.Skywalker
    Registrato il
    11-03
    Località
    Pianeta Terra
    Messaggi
    668
    I soliti raccomandati...
    Vabbè, vi lascio... fino a domani quando comprerò GMC (se non lo trovo, io vi...), sperando di non dover tornare su questo topic...
    Bye bye



    Mi dicono dalla regia che sono tra i più vecchi registrati su questo forum...interessante...
    Codice Mario Kart Wii: 2148-8301-8566
    ...Se vedete un Tullius che vi sorpassa...sono io...

  6. #6
    Liverpudlian L'avatar di black hawk down
    Registrato il
    04-03
    Località
    Torino.
    Messaggi
    6.275

    HELPPP!!!

    quando (in modalita championship)seleziono il circuito ,faccio continue,mi si riavvia il pc e mi da 1 messaggio di errore"grave"...

    May God have mercy upon my enemies, because I will not.

    Sto giocando a: Age Of Empires III, World Of Warcraft

  7. #7
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Potete per cortesia essere più specifici? Sia per quanto riguarda i messaggi d'errore sia per quanto riguarda la vostra configurazione.

    Grazie.

  8. #8
    Liverpudlian L'avatar di black hawk down
    Registrato il
    04-03
    Località
    Torino.
    Messaggi
    6.275
    gorman ha scritto:
    Potete per cortesia essere più specifici? Sia per quanto riguarda i messaggi d'errore sia per quanto riguarda la vostra configurazione.

    Grazie.
    io 256 MB22R.,scheda a 32 MB solo...MA TRA POCO PRENDO UNA ATI SIII!!!

    May God have mercy upon my enemies, because I will not.

    Sto giocando a: Age Of Empires III, World Of Warcraft

  9. #9
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Scusa black hawk down... puoi per favore leggere il primo messaggio di questo thread e fornire le informazioni richieste lì? Che razza di informazione è "ho una scheda da 32MB"... come facciamo ad aiutarti?

    E poi... puoi fornire i dettagli del messaggio d'errore? Grazie.

  10. #10
    Liverpudlian L'avatar di black hawk down
    Registrato il
    04-03
    Località
    Torino.
    Messaggi
    6.275
    scheda Geforce 2 32 MB DDR

    scheda audio non lo so...

    pentium 3 700 mhz.

    l'errore è la finestra del PC che mi dice solamente:"in seguitoa ungrave errore il computer si è dovuto riavviare"e poi mi da la segnalazione o no a Windows.

    May God have mercy upon my enemies, because I will not.

    Sto giocando a: Age Of Empires III, World Of Warcraft

  11. #11
    FVCG
    Registrato il
    03-03
    Località
    Torino
    Messaggi
    7.861
    gorman ha scritto:
    Potete per cortesia essere più specifici? Sia per quanto riguarda i messaggi d'errore sia per quanto riguarda la vostra configurazione.

    Grazie.
    a me non da nessun messaggio di errore, mi ritorna semplicemente a window.ho un p4 2400mhz, una geffo mx 440 e 512 mb di ram.

  12. #12
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Avete provato a giocare sia in OpenGL sia in Direct3D? Avete provato ad aggiornare i driver della scheda video? Della scheda audio?

  13. #13
    Utente L'avatar di Paolo Paglianti
    Registrato il
    10-02
    Località
    Britannia
    Messaggi
    1.891
    iron hawk ha scritto:
    a me non da nessun messaggio di errore, mi ritorna semplicemente a window.ho un p4 2400mhz, una geffo mx 440 e 512 mb di ram.
    non è che per caso hai overclockato il processore o la scheda video? a me capitava un errore del genere per questo motivo.
    Paolo P.

  14. #14

    A ME NON VA NIENTE!!!

    Io hò installato il gioco, la patch ma non mi parte proprio, mi compare al posto del cursore l'icona del cd che continua a girare praticamente come se non fosse inserito il cd e non si ferma più( almeno per 5 minuti) e mi tocca fare reset per poter usari di nuovo il computer.
    windows 98 se radeon 9200 128 con catalyst 3.9 scheda madre gigabyte 7dxr athlon xp 1300+

    Come faccio a giocare??
    Sito ufficiale della nasa sulla missione su Marte
    http://marsrovers.jpl.nasa.gov/home/index.html

  15. #15

    si riavvia di continuo!!

    Come a molti di voi il gioco funzia, entro in partita e pum! si riavvia al pc senza dare messaggio di errore!!

    una volta sola mi e rimasta un secondo una schermata blu e mi sembrava da quel attimo di avere letto un errore nella memoria video.

    ho provato quindi a cambiare driver ma niente, solo togliendo gli effetti di luci e settando la scheda video con filtro anisotropo 2x ho almeno 3 minuti di gioco assicurato 8( 8(

    Questo sia con d3d che con open-gl.

    x Derenilo: anche a me ha fatto così la prima volta, disinstalla tutto, fai una pulizia registro di sistema e installalo eliminando qualsiasi programma in memoria, antivirus, firewall, ecc..

    grazie allo staff della disponibilità!!

Pag 1 di 13 123411 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •