• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Shogun non parte

Cambio titolo
  1. #1
    Io SO! Tu impara, quindi L'avatar di iamalfaandomega
    Registrato il
    10-02
    Località
    Varese
    Messaggi
    14.008

    Shogun non parte

    Ebbene sì, allettato dai 3€ di costo, mi sono comprato Shogun total war per il mio pc (P3 500, 320 M ram, ATI Radeon 7500), e dopo averlo regolarmente installato, l'ho avviato. Niente. Schermo nero, un paio di click del cambio di risoluzione, ed ecco che appare il box d'errore "questo programma ha eseguito" ecc. In dettaglio, appare questo:
    SHOGUN ha provocato un errore di pagina non valida nel
    modulo SHOGUN.ICD in 0177:00596cd1.
    Registri:
    EAX=00f3ee34 CS=0177 EIP=00596cd1 EFLGS=00010203
    EBX=00000100 SS=017f ESP=00f3ee08 EBP=00f3f02c
    ECX=00000000 DS=017f ESI=00000004 FS=4cbf
    EDX=00f3ef30 ES=017f EDI=00f3f02c GS=0000
    Byte all'indirizzo CS:EIP:
    8b 09 ff 51 0c 57 ba 0e 16 00 00 b9 40 87 c8 00
    Immagine dello stack:
    00000000 00f3ee34 00f3ef30 00000100 00000004 00985c08 00985c08 00000000 00985f3c 00985f3c 00985f3c 000000fc 00000000 00000000 00000000 00000000
    Ho disinstallato, reinstallato, letto il readme ed il manuale... niente. Non ho trovato nemmeno un sito ufficiale (sul sito dell'EA non me lo trova nemmeno tra i prodotti), sui non ufficiali non c'é nulla che riguardi questo mio problema. Qualcuno ne sa qualcosa?
    I am Alpha and Omega, the Beginning and the End, the First and the Last

    Né dei, né giganti

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova a fare così (se non va ho un'altra possibile soluzione):

    Esegui -> dxdiag -> Schermo -> Disabilita DirectDraw

    Lascia aperta la finestra di diagnostica delle DirectX ed avvia Shogun, e una volta che sei giunto nel menù premi Alt + Tab per tornare alla finestra DirectX, quindi riabilita l'accelerazione hardware DirectDraw. Chiudi la diagnostica di DirectX e gioca.

  3. #3
    Io SO! Tu impara, quindi L'avatar di iamalfaandomega
    Registrato il
    10-02
    Località
    Varese
    Messaggi
    14.008
    Allora, nell'ordine:
    facendo come hai scritto, il gioco parte (grazie ), non fosse che mi é impossibile giocarci a causa del fatto che il mouse non arriva a fondo schermo; sembra che si muova su una risoluzione minore di quella attuale Ho provato allora a passare dai driver video della Radeon al driver video primario, ottenendo così che l'intero schermo venga riconosciuto dal mouse, riuscendo così a cliccare su Tutorial e a far partire il gioco, col risultato di una visualizzazione a 1 frame circa per secondo . Ho provato ad uscire e riattivare il driver Radeon: il gioco é crashato ancora.
    I am Alpha and Omega, the Beginning and the End, the First and the Last

    Né dei, né giganti

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Allora prova a fare così:

    I driver Ati installano, spesso, un driver video secondario, quindi vai in Risorse del computer -> Click tasto destro -> Proprietà -> Gestione periferiche -> scheda video -> disabilita il driver video secondario, o cancellalo.

    Aggiorna anche il gioco con la patch 1.12, a questo indirizzo: http://downloads.ign.com/objects/564/564455.html

  5. #5
    Io SO! Tu impara, quindi L'avatar di iamalfaandomega
    Registrato il
    10-02
    Località
    Varese
    Messaggi
    14.008
    Allora, patch installata, ma nessun miglioramento. Per quanto riguarda il driver video secondario, non risulta presente (appare la sola Radeon 7500 nel sistema). Però, nel menù delle opzioni di Shogun, la Radeon appare due volte, sotto driver video primario; se scelgo la prima, mi fa lo scherzo del cursore che si muove in uno schermo rimpicciolito e non posso selezionare tutto ciò che sta troppo a destra o in basso nello schermo; se sgelgo la seconda, crash istantaneo e mi risbatte su windows.
    I am Alpha and Omega, the Beginning and the End, the First and the Last

    Né dei, né giganti

  6. #6
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471
    Disinstalla i driver e reinstallali.

    Certo che queste cose fanno veramente venir voglia di tornare alla console...

  7. #7
    Io SO! Tu impara, quindi L'avatar di iamalfaandomega
    Registrato il
    10-02
    Località
    Varese
    Messaggi
    14.008
    Non le ho mai abbandonate, per quello
    Comunque il solito disinstalla-reinstalla é stata la prima cosa che ho fatto, naturalmente.
    I am Alpha and Omega, the Beginning and the End, the First and the Last

    Né dei, né giganti

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •