• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: POV FX5900xt problem

Cambio titolo
  1. #1
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    LocalitÓ
    Bologna
    Messaggi
    239

    POV FX5900xt problem

    Ho appena installato la nuova scheda POV FX5900xt, ma...
    la ventola del dissipatore non gira!!!!!

    Come posso fare???

    Aiutatemi a risolvere questo problema per favore.

    (Ho giÓ attaccato lo "spinotto" per l'alimentazione)
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  2. #2
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Che alimentatore hai?

  3. #3
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    LocalitÓ
    Bologna
    Messaggi
    239
    Q-Tec da 350Watt...
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  4. #4
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Con 1 GB di RAM e la Sv che hai e tutto il resto, POTREBBE non essere sufficiente...non lo so con sicurezza.

  5. #5
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    LocalitÓ
    Bologna
    Messaggi
    239
    Ma il computer si accende comunque Ŕ solo che non gira la ventola sulla scheda video...
    non lo so...
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  6. #6
    Conscious gamer L'avatar di Bruciatore
    Registrato il
    10-02
    LocalitÓ
    Rocca di Papa city
    Messaggi
    22.542
    Non credo sia un problema di alimentazione, misÓ tanto che t'hanno dato una scheda video con la ventola difettosa...

  7. #7
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    quoto valla a cambiare


  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova a cambiare spinotto. Comunque spingi bene, molte volte le prese molex sono *********.

  9. #9
    HWT ********* L'avatar di wasky.neo
    Registrato il
    03-03
    LocalitÓ
    Roma
    Messaggi
    61

    Re: POV FX5900xt problem

    Manuciao ha scritto:
    Ho appena installato la nuova scheda POV FX5900xt, ma...
    la ventola del dissipatore non gira!!!!!

    Come posso fare???

    Aiutatemi a risolvere questo problema per favore.

    (Ho giÓ attaccato lo "spinotto" per l'alimentazione)
    di solito con i forceware, Ŕ sentinel system di nvidia a far partire la ventola durante una applicazione 3D, se cosi non fosse, come giÓ ti hanno suggerito , porta la scheda in sostituzione
    wasky
    [email protected] NF7 256Mb pc3700 GeilPlatinum 256MB pc3200 HyperX mx440 64Mb(9265 3d 2k1) ti4200 128Mb - 9700 pro 128Mb WD300BB

  10. #10
    Cannato
    Registrato il
    10-03
    Messaggi
    764
    Fattela cambiare. Ma hai controllato che la ventola sia collegata alla presa sul pcb della scheda video?Potrebbe essersi staccata.
    Tutto questo naturalmente IMHO

  11. #11
    Bannato L'avatar di y2k
    Registrato il
    10-02
    LocalitÓ
    0=2
    Messaggi
    22.972
    ale29 ha scritto:
    Con 1 GB di RAM e la Sv che hai e tutto il resto, POTREBBE non essere sufficiente...non lo so con sicurezza.
    COSA STAI A DIRE?

  12. #12
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    LocalitÓ
    Bologna
    Messaggi
    239
    Ho scoperto che la ventola si attiva... ma dopo 4-5 sec..
    (contemporaneamente al bip che fa il computer dopo essersi acceso)
    Ŕ normale??
    Ho appena installato WinXP Home e sembrerebbe tutto OK...
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  13. #13
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    y2k ha scritto:
    COSA STAI A DIRE?
    io ho un ali da 250 Watt col PC che ho...
    Poi non so quanto consumi un PC moderno.
    E poi lo so che Ŕ di marca, quindi magari sviluppa pi¨ Ampere di uno da 500 nn di marca...

  14. #14
    Elder Spammer L'avatar di DarthBardu
    Registrato il
    07-03
    LocalitÓ
    Scandicci (FI)
    Messaggi
    1.933
    ehhe,pure su sto forum vieni a chiederlo,oltre che su quello di hwup..
    Io nn so come aiutarti ma spero nn si tratti dell'alimentatore xke' pure io ho un q-tec anche se da 400W,ed ero propenso ad acquistarla..

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •