• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: THPS4 mi va a scatti...xke?

Cambio titolo
  1. #1
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217

    Domanda THPS4 mi va a scatti...xke?

    ho una ati radeon 9200,un athlon 2600 e 256 di ram...ecco THPS$ mi va un pokino a scatti...xke? aiuto...cosa faccio?
    -vasco-
    La tua firma supera OGNI limite massimo possibile

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Che gioco è THPS4?

  3. #3
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217
    Fottemberg ha scritto:
    Che gioco è THPS4?
    Tony Hawks Pro Skater 4...
    -vasco-
    La tua firma supera OGNI limite massimo possibile

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova ad installare i Catalyst 3.10.
    E prova aotogliere tutti i programmi in background, quelli cioè che nella barra di windows vengono mostrati vicino l'ora.

  5. #5
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217
    Fottemberg ha scritto:
    Prova ad installare i Catalyst 3.10.
    E prova aotogliere tutti i programmi in background, quelli cioè che nella barra di windows vengono mostrati vicino l'ora.
    cosa e la prima cosa ke hai detto
    -vasco-
    La tua firma supera OGNI limite massimo possibile

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Sono i driver delle schede video Ati

  7. #7
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    ke dettagli usi nel gioco? ke driver hai? se nn sai come vederli clikka in una parte qualsiasi del desktop con il tasto DX del mouse e seleziona proprieta/impostazione/avanzate/opzioni e li troverai l'attuale verisone installata nel tuo pc....

  8. #8
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    Località
    Nell'Olimpo
    Messaggi
    3.867
    Strano che scatti con quel pc, io ci giocavo fludio a dettagli medi con una P3 1ghz geffo2 mx e 256mb di ram . Comunque aggiorna i driver subito www.ati.com e poi prova
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  9. #9
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217
    Holly ha scritto:
    ke dettagli usi nel gioco? ke driver hai? se nn sai come vederli clikka in una parte qualsiasi del desktop con il tasto DX del mouse e seleziona proprieta/impostazione/avanzate/opzioni e li troverai l'attuale verisone installata nel tuo pc....
    la mi dice ke ho il pakketto CATALYST 03.2...ke faccio?
    -vasco-
    La tua firma supera OGNI limite massimo possibile

  10. #10
    The Essence Of Cool L'avatar di ShadowMan[SWM]
    Registrato il
    10-03
    Località
    San Marco dei Cavoti[BN]
    Messaggi
    378
    Se setto l'AAx4 e l'ANISOx16 Tony hwak3 va a scatti anche sul mio pc!!! Per farlo andare fluido devo disattivare l'AA e ridure l'ANISO almeno a 4x!!!

    Ho nottato che c'è il logo Gearbox....non è che hanno fatto una altra ottimizzata conversione da console come per halo???!

    mio pc:
    [email protected]
    512Mb DDR-333
    [email protected]\300 + Catalyst 4.1
    Asus a7n8x del 2.0

    Ciao.
    From ShadowMan[SWM] 'migo "Ad ogni azione ne corrisponde sempre una uguale o contraria" "L'uomo é la misura di tutte le cose" "La paura mette le ali ai piedi" Intel Core 2 Duo [email protected] v1.15 + Zalman CNPS7000B-AlCu ~ Gigabyte GA-P35C-DS3R ~ 2x1GB Kigston [email protected] ~ Peak HD4670 512Mb @830/1150 ~ LG GSAH30N ~ WD 120GB SATA + Seagate 500GB SATA

  11. #11
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217
    ShadowMan[SWM]

    Se setto l'AAx4 e l'ANISOx16 Tony hwak3 va a scatti anche sul mio pc!!! Per farlo andare fluido devo disattivare l'AA e ridure l'ANISO almeno a 4x!!!

    Ho nottato che c'è il logo Gearbox....non è che hanno fatto una altra ottimizzata conversione da console come per halo???!

    mio pc:
    [email protected]
    512Mb DDR-333
    [email protected]\300 + Catalyst 4.1
    Asus a7n8x del 2.0

    Ciao.
    cosa devo disattivare? cmq e il 4...
    -vasco-
    La tua firma supera OGNI limite massimo possibile

  12. #12
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    vasco se hai l'adsl vai su www.ati.com e da li fai clik su DRIVERS & Software selezioni il tuo sistema operativo e poi su graphic driver ed infine su radeon family scarika solo i display driver ed il control panel....tralasciando il WDM capture se nn hai una skeda VIVO o AIW(all in wonder)
    se hai dvd di gmc recente meglio se di gennaio/febbraio 2004 fallo partire e nella sezione driver clicca su catalyst 3.9

    spero di essere stato chiaro

  13. #13
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    mmh controlla di non avere l'AA attivato (tasto destro del mouse sul desktop -> proprietà -> impostazioni -> avanzate -> Direct3D o OpenGL) e fai un bench e dimmi quanto ti viene
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  14. #14
    The Essence Of Cool L'avatar di ShadowMan[SWM]
    Registrato il
    10-03
    Località
    San Marco dei Cavoti[BN]
    Messaggi
    378
    -vasco-

    cosa devo disattivare? cmq e il 4...
    -vasco-
    Ho capito che parlate del 4,ma io ho il 3 che scatta ugualmente!

    Cmq vai nel pannello di controllo catalyst e disattiva il l'Anti-Aliasing ed il filtro Anisotropico!

    Ciao.
    From ShadowMan[SWM] 'migo "Ad ogni azione ne corrisponde sempre una uguale o contraria" "L'uomo é la misura di tutte le cose" "La paura mette le ali ai piedi" Intel Core 2 Duo [email protected] v1.15 + Zalman CNPS7000B-AlCu ~ Gigabyte GA-P35C-DS3R ~ 2x1GB Kigston [email protected] ~ Peak HD4670 512Mb @830/1150 ~ LG GSAH30N ~ WD 120GB SATA + Seagate 500GB SATA

  15. #15
    sKaPigLiAtO L'avatar di -vasco-
    Registrato il
    09-03
    Località
    VELATE (caput mundi)
    Messaggi
    7.217
    ShadowMan[SWM]

    Ho capito che parlate del 4,ma io ho il 3 che scatta ugualmente!

    Cmq vai nel pannello di controllo catalyst e disattiva il l'Anti-Aliasing ed il filtro Anisotropico!

    Ciao.
    la ho gia disattivato tutto...
    nn ho l adsl
    cosa sarebbe un bench?!
    nn posso scaricare solo un pakketto semplice semplice?ah..scusate l ignoranza.
    -vasco-
    La tua firma supera OGNI limite massimo possibile

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •