• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Linux driver nvidia

Cambio titolo
  1. #1
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859

    Linux installati i driver come li verifico?

    Sono riuscito a montare i driver,ora come posso verificare di averli messi effettivamente le applicazioni 3d nn partono proprio più per niente ora nemmeno il game col pupazzetto di linux
    Ultima modifica di Wolf3d; 3-02-2004 alle 21:13:06
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  2. #2
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    un po' di rispetto per Mr Tux !





    se funzionano durate il caricamento dovrebbe comparirti una schermata con il logo Nvidia.. per le applicazioni non so che dirti (per giocare uno ancora winzoz..)

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    E' meglio se non apri un topic per ogni singolo problema, usane uno solo o almeno uno per argomento...

    Digita glxinfo | grep rendering in un console e vedi cosa ti esce; prova a lanciare tuxracer da console (il comando è il nome del gioco) e riporta quello che ti dice prima di bloccarsi (e non partire).


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172

    Re: Linux installati i driver come li verifico?

    Wolf3d

    Sono riuscito a montare i driver,ora come posso verificare di averli messi effettivamente le applicazioni 3d nn partono proprio più per niente ora nemmeno il game col pupazzetto di linux
    l'errore è questo
    anche a me a volte parte a volte no,ora provo a riavviare

  5. #5
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172
    ora mi parte senza problemi

  6. #6
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859
    Phoenix

    E' meglio se non apri un topic per ogni singolo problema, usane uno solo o almeno uno per argomento...

    Digita glxinfo | grep rendering in un console e vedi cosa ti esce; prova a lanciare tuxracer da console (il comando è il nome del gioco) e riporta quello che ti dice prima di bloccarsi (e non partire).
    allora quando scrivo glxecc. mi fa questo

    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  7. #7
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Modifica il file /etc/X11/XF86Config-4 aggiungendo nella sezione Module la riga load glx, così:
    Codice:
    Section "Module"
            Load    "..."
            Load    "glx"
            Load    "..."
    EndSection
    Devi anche farci un altro paio di modifiche a quel file, le hai già fatte? in caso negativo una guida è qui.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •