• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 35

Discussione: New 3.2

Cambio titolo
  1. #1
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429

    New 3.2

    E' stata rilasciata la 3.2 di KDE!!!

    Dicono che è molto più bella, stabile e funzionale.


    Una sola parola: provatela

  2. #2
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Sapete dirmi in due parole come si installa (ho trovato http://www.kde.org/documentation/faq/install.html ma è trooppo lungo) quanto pesa e se è rischioso??

  3. #3
    SenzaPensieri L'avatar di Tozai
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    2.014
    WarriorXP

    Sapete dirmi in due parole come si installa (ho trovato http://www.kde.org/documentation/faq/install.html ma è trooppo lungo) quanto pesa e se è rischioso??
    Una volta che hai scaricato tutti i pacchetti (parecchi). Sul sito c'è l'elenco con l'ordine in cui vanno compilati e/o installati...(se li installi da sorgenti)
    Che distro usi Warrior? Cerca i pacchetti per la tua versione.


    Io aspetto i *deb...

  4. #4
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Se avessi una debian la cosa(credo) sarebbe molto più facile. Ma con Mdk credo sia un po più laboriosa.


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  5. #5
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172
    io ho fedora 1.a che ha la 3.1.4,mi conviene aggiornare o aspettare la prossima release di fedora che la includerà sicuramente?

  6. #6
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Tozai

    Una volta che hai scaricato tutti i pacchetti (parecchi). Sul sito c'è l'elenco con l'ordine in cui vanno compilati e/o installati...(se li installi da sorgenti)
    Che distro usi Warrior? Cerca i pacchetti per la tua versione.


    Io aspetto i *deb...
    Per la debby:
    deb http://rs.fuzz.nl/muesli/686/kde_head/ unstable/

    oppure:
    deb http://download.kde.org/stable/3.2/Debian stable main

    Credo siano questi, provali e facci sapere


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  7. #7
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172
    vabbe io me li sto scaricando

  8. #8
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Io una mandrake, per questo non li trovo (

  9. #9
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088

    Re: New 3.2

    WarriorXP

    E' stata rilasciata la 3.2 di KDE!!!

    Dicono che è molto più bella, stabile e funzionale.


    Una sola parola: provatela

    Allora a breve ci sara' una nuova versione di Mandrake con KDE e il Kernel aggiornati??
    PC Enermax Liberty 620w | Intel® Core™2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  10. #10
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Mandrake 10 è in Beta 2, forse faranno un'altra Beta ed un paio di RC prima di rilasciare la versione ufficialmente stabile, ma già ora usa a scelta il kernel 2.6.2rc3 o 2.4.25pre7, mentre KDE è in versione 3.2pre .

  11. #11
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Ora che ho la flat di NGI la sto scaricando, sono al 21% poi vi faccio sapere

  12. #12
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    E' quella da 160 mega qui ftp://ftp.solnet.ch/mirror/KDE/stable/3.2/src/ , no?? Non mi dite che sto sbagliando
    Ultima modifica di WarriorXP; 2-03-2004 alle 22:32:26

  13. #13
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    WarriorXP

    Ora che ho la flat di NGI la sto scaricando, sono al 21% poi vi faccio sapere
    Racconta un po' di questa flat


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  14. #14
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Bhe, io proverò a dare un bel apt-get install kde
    Vediamo che ne esce

    Qualcuno che l'ha gia provata, sa dirmi se scaricandola è in lingua italiana? Ho installato Gnome con apt ma l'ha installato in Inglese(a proposito, come faccio a cambiare lingua in Gnome?)


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  15. #15
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Per KDE ti serve il pacchetto di localizzazione, kde-i18n-it, mentre la base mi pare sia kdebase.
    Per gnome, mi pare mi si sia localizzato automaticamente quando ho installato locales (poi devi selezionare [email protected]), ma non vorrei dire vaccate...


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •