• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema Scheda Video???

Cambio titolo
  1. #1
    Omnia sunt communia L'avatar di Tycho
    Registrato il
    02-04
    Località
    Via del Campo
    Messaggi
    5.813

    Problema Scheda Video???

    Ciao ragazzi, mi è successa una cosa strana e mi serve il vostro aiuto…
    Stavo giocando a GTA 3, quando improvvisamente la grafica si è completamente incasinata, non si capiva più niente. Premendo ESC, il menù era perfettamente leggibile.
    Il problema si è riproposto anche nei successivi tentativi, dopo un tempo variabile e, al ritorno a windows xp, lo sfondo del desktop era, come dire, rovinato, zigrinato.
    Inoltre, ad un certo punto, il gioco è diventato lentissimo, un frame al secondo o giù di li. Ripartendo, era ok.
    L’unica cosa che mi viene in mente è un surriscaldamento della mia povera radeon 9500 con 128 mb di ram, ma è montata in modo da lasciarle abbastanza aria, almeno credo.
    Cosa ne dite?
    Io sto provando altri giochi e, per ora, non ho avuto problemi, neanche con il demo di deus ex 2.

    Aiutatemi!!!

  2. #2
    Diabulus in Musica
    Registrato il
    10-03
    Località
    Genova
    Messaggi
    2.726
    ho avuto un problema simile in GTA vice city, aggiorna tutti i driver e il gioco.
    non è surriscaldamento perchè se va con deus ex figurati se si riscalda con GTA...
    [size=1]Bassi: G&L L-2500 USA 5 corde, Takamine acustico 4 corde, Ibanez GSR200 4 corde .
    Ampli: MarkBass MiniCMD 121P [email protected] [email protected]
    Genere: quel che capita
    Gruppi: Uàkatu jazz trio, Andrea Sigona

  3. #3
    Omnia sunt communia L'avatar di Tycho
    Registrato il
    02-04
    Località
    Via del Campo
    Messaggi
    5.813
    Era quello che speravo di sentirmi dire!!! grazie!

  4. #4
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    Località
    Nell'Olimpo
    Messaggi
    3.867
    Se lo fa solo in GTA non può essere che un errore di gioco . Al max prova a mettere una patch o aggiornare driver
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  5. #5
    Omnia sunt communia L'avatar di Tycho
    Registrato il
    02-04
    Località
    Via del Campo
    Messaggi
    5.813
    sto un po testando gli altri giochi, per ora tutto ok!

  6. #6
    赤ひげ L'avatar di grifon
    Registrato il
    01-04
    Messaggi
    3.354
    io invece con il demo di deus ex invisible war ho un problema.all'avvio, mi dice che la scheda non supporta i pixel shader. purtroppo ho una radeon 7000 ma presto me ne comprerò una migliore. mi sapete dire un sito o come posso risolvere il mio problema?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •