• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Audio dopo instalazione driver nvidia

Cambio titolo
  1. #1
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172

    Audio dopo instalazione driver nvidia

    Dopo che ho installato i driver nvidia mi esce un messaggio di errore(solo da KDE,da gnome no) all'avvio
    Barra del titolo:Informativo - Messaggio di aRts

    Sound server informational message:
    Error while initializing the sound driver:
    can't start sound i/o
    The sound server will continue, using the null output device.

    e non si sente il sonoro

  2. #2
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172
    pensando ho installato anche dei plugin per xmms

  3. #3
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172
    vabbe ho risolto(probabilmente quando ho modificato il file di configurazione ho modificato di troppo qualcosa per sbaglio)

    edit:ho riavviato e ha ricominciato a farlo

    edit definitivo: ora ho risolto veramente quando disattivavo con l'hash "Load dri" mi dava l'errore,ora lo segnalo in how to
    Ultima modifica di Andrea03; 5-02-2004 alle 16:22:31

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •