• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con Ericsson HM120dp e WinXP

Cambio titolo
  1. #1
    Sigh. [cit.] L'avatar di Cloud-Skywalker
    Registrato il
    12-02
    LocalitÓ
    EtÓ: 26
    Messaggi
    2.636

    Problema con Ericsson HM120dp e WinXP

    Ciao a tutti ragazzi.
    Vengo subito al problema: qualche giorno fa ho cercato di installare il mio modem (Ericsson HM120dp appunto) sul portatile, x avere la mia bella connessione ADSL Tin.it anche lý. Ora, sul Pc fisso ho Win98 mentre sul portatile ho WinXP. Infatti andando ad istallare il modem sul portatile mi sono usciti due messaggi di errore che segnalavano l'incompatibilitÓ del modem con XP. Terminata l'installazione il modem nn si allinea.
    Girovagando su internet nn ho trovato nessun driver
    Potreste aiutarmi voi segnalandomi qualche sito dove sono reperibili drivers che vengano in mio aiuto?
    Grassie

    aynil & turz

  2. #2
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    http://help.virgilio.it/download/files/3128_win.zip

    sono i driver di virgilio TIN, funzionano bene lo stesso




  3. #3
    Elder Spammer L'avatar di DarthBardu
    Registrato il
    07-03
    LocalitÓ
    Scandicci (FI)
    Messaggi
    1.928
    quel modem entrera' nella storia,me ne sono fatti cambiare 2 cosi'(prima di scoprire che il problema di incompatibilita' era dovuto alla MoBo VIA ),nn si allineava...accertati che nn si tratti di questo.

  4. #4
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    DarthBardu

    quel modem entrera' nella storia,me ne sono fatti cambiare 2 cosi'(prima di scoprire che il problema di incompatibilita' era dovuto alla MoBo VIA ),nn si allineava...accertati che nn si tratti di questo.
    veramente il problema si Ŕ presentato praticamente a tutti, ma non era ne un difetto del modem ne di incompatibilitÓ... Ŕ stata la Telecom che di punto in bianco ha cambiato la tensione della linea creando problemi di trasmissione, curabili con nuovi driver




  5. #5
    Elder Spammer L'avatar di DarthBardu
    Registrato il
    07-03
    LocalitÓ
    Scandicci (FI)
    Messaggi
    1.928
    nel mio caso era proprio la MoBo VIA che dava problemi con le USB

  6. #6
    Sigh. [cit.] L'avatar di Cloud-Skywalker
    Registrato il
    12-02
    LocalitÓ
    EtÓ: 26
    Messaggi
    2.636
    DarthBardu

    (prima di scoprire che il problema di incompatibilita' era dovuto alla MoBo VIA ),nn si allineava...accertati che nn si tratti di questo.
    Mmm, vorrei accertarmi di sta cosa. Come faccio?

    aynil & turz

  7. #7
    Elder Spammer L'avatar di DarthBardu
    Registrato il
    07-03
    LocalitÓ
    Scandicci (FI)
    Messaggi
    1.928
    prima ho provato a scaricarmi i driver VIA piu' aggiornati (nn ricordo il link),molti risolvevano facendo cosi'...ma nn io.
    allora ho preso un modem ethernet.4 mesi da incubo quel coso usb mi ha fatto passare..

  8. #8
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168
    Anche io avevo quel modem con Alice.
    Con XP mi funzionava alla perfezione (da non-so-dove avevo trovato dei driver non-WHQL che funzionavano perfettamente), comunque, se vuoi un consiglio, passa a un modem Ethernet. Elimina tutti i problemi dei driver e garantisce anche una latenza leggermente minore

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •