• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Problema con NFS Underground! AIUTO!

Cambio titolo
  1. #1
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8

    Infelice Problema con NFS Underground! AIUTO!

    Sono nuovo di qui, quindi ciao a tutti!

    Ogni volta che clicco su "Continua" dopo una gara, il gioco si spegne e compare il Desktop di Windows... senza neanche un messaggio d'errore o niente! Tutti i driver, TUTTI, sono aggiornati, il ServicePack1 è installato (WinXP), non so più cosa fare....

    HELP! per favore fate qualcosa...

  2. #2
    Wardevil
    Ospite

    Re: Problema con NFS Underground! AIUTO!

    johannes

    Sono nuovo di qui, quindi ciao a tutti!

    Ogni volta che clicco su "Continua" dopo una gara, il gioco si spegne e compare il Desktop di Windows... senza neanche un messaggio d'errore o niente! Tutti i driver, TUTTI, sono aggiornati, il ServicePack1 è installato (WinXP), non so più cosa fare....

    HELP! per favore fate qualcosa...
    DOmanda ripetitiva:
    E' originale???
    Il tuo sistema qual'è???

  3. #3
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8
    Sì, è originale. Sistema Windows XP (c'era scritto...)

  4. #4
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8

    Infelice

    Nessun altro sa aiutarmi???8( 8( 8( 8(

    Sigh...

  5. #5
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8

    Infelice

    Capisco che possa essere un problema non comune, ma quel gioco l'ho pagato 57 €, per dindirindina!!!

    Come faccio che non riesco a giocarci?!?!?
    Ho già provato a contattatare l'assistenza tecnica, ma non ci confido molto...

    Ci sarà pure 1 soluzione...8(

  6. #6
    Nativity In Black L'avatar di Holyman
    Registrato il
    01-04
    Località
    TN
    Messaggi
    7.324
    johannes

    Sì, è originale. Sistema Windows XP (c'era scritto...)
    Che Processore e che scheda video hai???

  7. #7
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    dicci tutto del tuo sistema operativo

    processore
    ram
    scheda video
    scheda audio

  8. #8
    Me ne frego L'avatar di mr.fr4GGone
    Registrato il
    11-03
    Località
    Ascoli rox
    Messaggi
    7.095
    Format C:

    No, scherzi a parte, prova a reistallarlo

  9. #9
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8
    Ho formattato da poco...

    AMD Athlon Xp 1800+
    512 MB DDR
    Sparkle - GeForce4 MX440 64MB
    Windows XP Home Ed.
    Chip Audio C-Media integrato

  10. #10
    Forza Juve! L'avatar di ti@zZz
    Registrato il
    08-03
    Località
    Ferrara...W i GRR!!!
    Messaggi
    369
    forse il chip audio....

  11. #11
    Forza Juve! L'avatar di ti@zZz
    Registrato il
    08-03
    Località
    Ferrara...W i GRR!!!
    Messaggi
    369
    no, a parte gli skerzi, provane 1a di 1 tuo amico, e se funziona stai su una muse xl light da 16.80€, modesta....

    cmq prova a farlo girare su un'altro pc, se nn funziona, portalo a cambiare, male che vada invece, è il tuo pc, e li devi testare ogni singolo componente, magari "sosituendo in prestito" i pezzi di 1 tuo secondo computer o del tuo (in qst caso) sfortunato amico che deve fare da cavia, nn so che dirti!!!
    Ultima modifica di [email protected]; 7-02-2004 alle 20:58:40

  12. #12
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8
    Non esiste una patch?Ho provato con il collegamento nel menu programmi del gioco ma sembra non succedere niente...

    cmq è un bel casino...però la marca (si fa x dire...) "C-media" è citata alla fine, nei chipset audio supportati....!
    Processore: AMD Athlon 1800+ XP - Memoria RAM: 512 MB DDR - Scheda Video: GeForce4 MX 440 64MB - OS:Windows XP HE

  13. #13
    Wardevil
    Ospite
    Sah

    dicci tutto del tuo sistema operativo

    processore
    ram
    scheda video
    scheda audio
    Era quello che intendevo io...poco mi fraga dell'OS....

    Cmq,reinstallalo e aggiornalo,magari prova a giocarlo senza nessun altro gioco installato...

  14. #14
    Utente L'avatar di johannes
    Registrato il
    02-04
    Località
    Ferrara
    Messaggi
    8
    Ho formattato da poco quindi non c'è nessun altro gioco installato!
    E per l'aggiornamento cm si fa?
    Processore: AMD Athlon 1800+ XP - Memoria RAM: 512 MB DDR - Scheda Video: GeForce4 MX 440 64MB - OS:Windows XP HE

  15. #15
    Forza Juve! L'avatar di ti@zZz
    Registrato il
    08-03
    Località
    Ferrara...W i GRR!!!
    Messaggi
    369
    johannes

    Non esiste una patch?Ho provato con il collegamento nel menu programmi del gioco ma sembra non succedere niente...

    cmq è un bel casino...però la marca (si fa x dire...) "C-media" è citata alla fine, nei chipset audio supportati....!
    che so io di patch nn ne hanno fatte (purtroppo), quindi del tuo problema nn ne ho mai sentito parlare... [MOVE]Ma prima hai chiesto al mitico, maestoso, super, mega bravo... Quedex!?![/MOVE]

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •