• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Fastidioso problema!

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-02
    Localit
    Salzano (VE)
    Messaggi
    44

    Fastidioso problema!

    Ciao a tutti...da quando ho formattato e reinstallato Windows XP Professional Service Pack 1 il pc mi da un po di problemi...nella schermata di accensione dopo aver fatto il controllo della ram scrive "Primary IDE channel no 80 conductor cable installed", poi ogni volta che avvio il pc nella schermata del bios scrive update data success...quando compare il logo di windows delle volte fa un piccolo suono e la tastiera non si avvia....e il mio mouse Microsoft USB non funziona se non collego anche quello normale...il mio pc ha la scheda madre ABIT NF7 e tutti i driver aggiornati....come posso risolvere i problemi?

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    sembra che il cavo ide non sia a 80 contatti ma lo ritengo improbabile. cmq controlla

  3. #3
    Utente
    Registrato il
    11-02
    Localit
    Salzano (VE)
    Messaggi
    44
    Cio cosa devo fare?

  4. #4
    Utente
    Registrato il
    02-04
    Messaggi
    7
    cambia il cavo dell'hard disk!!

  5. #5
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    [email protected]

    Cio cosa devo fare?
    guarda il cavo dell'hard disk: se ci sono tantissimi fili e il connettore blu allora un cavo da 80 contatti (anche se alle estremit sono 40).

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •