• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Fastidiosi problemi

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-02
    Località
    Salzano (VE)
    Messaggi
    44

    Fastidiosi problemi

    Ciao a tutti...in Mondo Computer nessuno mi risponde e allora metto sto topic qui...da quando ho formattato e reinstallato Windows XP Professional Service Pack 1 il pc mi da un po di problemi...nella schermata di accensione dopo aver fatto il controllo della ram scrive "Primary IDE channel no 80 conductor cable installed", poi ogni volta che avvio il pc nella schermata del bios scrive update data success...quando compare il logo di windows delle volte fa un piccolo suono e la tastiera non si avvia....e il mio mouse Microsoft USB non funziona se non collego anche quello normale...il mio pc ha la scheda madre ABIT NF7 e tutti i driver aggiornati....come posso risolvere i problemi?

  2. #2
    The real Dark Lord L'avatar di XDark MasterX
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    401
    Hai abilitato il supporto usb per mouse e tastiera dal bios?
    Controlla se tutti i cavi sono ben inseriti e fammi sapere.


    Ninna nanna ninna oh la corrente a chi la do, io la do al condensatore che poi scoppia con dolore, poi la do alla resistenza che esplode con violenza....

  3. #3
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    Località
    Bologna
    Messaggi
    239
    per me o provi a riformattare per bene tutto da capo o provi ad aggiustare qualche probabile settaggio sballato nel bios

    ma xché hai formattato?
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  4. #4
    il moderato re L'avatar di boltman
    Registrato il
    04-03
    Località
    san cataldo (CL)
    Messaggi
    1.368
    c'è ki formatta una volta ogni 2 settimane.... senza un perchè particolare...

    un formattone fa bene al pc e ogni tanto bisogna farlo, quindi la domanda "xkè hai formattato" è abbastanza stupida, senza offendere nessuno....
    Cultura non è ciò che sai, ma ciò che fai di ciò che sai ----------------------------- "Pense, dunque je suis"

    visita www.killerklan.com

  5. #5
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    Località
    Bologna
    Messaggi
    239
    mi hai offesso!!

    dai scherzo... comunque anch'io formatto spesso ma non senza motivo (mi sembra stupido ).

    C'è da dire che WinXP più cose installi e più rischia di far cagare (si può dire??)

    :9
    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  6. #6
    Utente
    Registrato il
    11-02
    Località
    Salzano (VE)
    Messaggi
    44
    Ho formattato xke un bel giorno quando ho avviato il pc all'avvio mi dava errore del file boot.ini e poi non funzionava piu internet explorer e la ricerca dei file...ma non credo sia un problema di windows xke l'errore c'è prima dell'inizio del caricamento di win xp!

  7. #7
    Utente L'avatar di axxaxxa3
    Registrato il
    02-04
    Messaggi
    549
    è il cavo che è connesso alla scheda mare.....potrebbe esseere invertito oppure rovinato...

  8. #8
    Utente
    Registrato il
    11-02
    Località
    Salzano (VE)
    Messaggi
    44
    Cioè devo controllare il cavo della scheda madre che si collega a cosa?

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai collegato male il Cavo IDE.
    Fai come spiegato nello schema:

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •